Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Blaster Worm and CRS

Hi, on the current situation with the Blaster worm, Cisco suggest the folowing:

"Software Versions and Fixes

Cisco CallManager, Cisco Customer Response Server, Cisco Personal Assistant, Cisco Conference Connection, Cisco Emergency Responder

If the operating system version is Win2000 2.4, customers should download and install one of the following options:

Latest service pack: win-OS-Upgrade-k9.2000-2-4sr5.exe

Hotfix specifically for this issue: win-K9-MS03-026.exe

Both are available at http://www.cisco.com/pcgi-bin/tablebuild.pl/cmva-3des."

And for other products:

"Other Windows-based Cisco Products

Customers should download the Security Patch directly from Microsoft and follow the directions for installation: http://www.microsoft.com/technet/security/bulletin/MS03-026.asp"

on the folowing document

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a00801aedd6.shtml#software

I have an CRS installed with the OS Image 2000.1.2, My question here, is the folowing, should i install the Microsoft Patch on http://www.microsoft.com/technet/security/bulletin/MS03-026.asp?

I ask this question becuause the CRS is an Affected Product but do not tell me what to do exactly to do if i have the CRS with another OS Image Version, specially an older OS Version.

I will apreciate your help.

1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Re: Blaster Worm and CRS

There is a release note for both of those patches on the same link. For win-K9-MS03-026.exe, here is an excerpt that answers your question.

From the win-K9-MS03-026.exe readme:

Caution: Do not apply this hotfix with OS version 2000.2.1 or previous OS release trains. This hotfix is only compatible with the OS 2000.2.3 and 2000.2.4 release train.

For win-OS-Upgrade-k9.2000-2-4sr5.exe, you need to be at 2000.2.4

The upgrade from 2000.1.2 is also avaiable on the same link

Regards,

Clarence

1 REPLY
Community Member

Re: Blaster Worm and CRS

There is a release note for both of those patches on the same link. For win-K9-MS03-026.exe, here is an excerpt that answers your question.

From the win-K9-MS03-026.exe readme:

Caution: Do not apply this hotfix with OS version 2000.2.1 or previous OS release trains. This hotfix is only compatible with the OS 2000.2.3 and 2000.2.4 release train.

For win-OS-Upgrade-k9.2000-2-4sr5.exe, you need to be at 2000.2.4

The upgrade from 2000.1.2 is also avaiable on the same link

Regards,

Clarence

74
Views
0
Helpful
1
Replies
CreatePlease to create content