Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Bridge AD Contacts not deleted

Unity 4.0(3) Bridge 2.1(4) Off-box standalone Ex2k. VM only.

We've run the BR mailbox-import-tool with the D tag to delete >150 users from the BR as permanent entries in a Octel Node directory.

All of these users have been deleted from the bridge & the Unity bridge sub accounts have been deleted aswell (within 20mins).

Problem:

Most (ie. >90%) of the AD contacts for these Unity Br Subs have NOT been deleted from AD.

These Bridge Subs were imported into the Br (which then updated Unity successfuly) using the same method with the A tag.

Anyone had similar behaviour? Any hints/tips'd be great. I want to add these same users into Unity now with the same aliases etc, but as 'proper' Subs & I'm reluctant to manually delete from AD.

Cheers for the help in advance,

NJ

1 REPLY
New Member

Re: Bridge AD Contacts not deleted

We've got event id 10004 on Unity:

EVT_ERR_AVADUNITYMON_USR_DEL_FAILED (www. ciscounitysupport.com)

This basically says that Unity is trying to delete a br sub that already been deleted! But it still has not deleted the associated AD Contact.

My concern is if I manually delete these subs & then re-create with the same alias for eg. will Unity attempt to delete this alias at some later time. I canna find anything in the Bridge docos to advise on sync times etc. manually forcing re-sync with AD.

90
Views
0
Helpful
1
Replies
CreatePlease to create content