Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Bulk Edit

Downloaded Bulk edit this afternoon, installed ok, starts ok... After selecting which subscribers I wish to change I recive the following message: select subscriber change populatecontrols runtine! Description = active X component could not create object = 429

Its unity 3.1(3)

Any Ideas? Thx

3 REPLIES
Cisco Employee

Re: Bulk Edit

Which version does it report to be in the about dialog (upper right on the opening screen of the app)?

New Member

Re: Bulk Edit

bulk edit version 3.0.133

Cisco Employee

Re: Bulk Edit

I had someone else report something similiar on 2.4.6 earlier today. I walked the code and tried it on every build of 2.4.6 and 3.x I could find without being able to reproduce this... however looking at that section of code there could be only one spot causing the problems and that's related to getting the phone languages loaded on the system into the drop down list on the profile table (both the subscribers and call handlers change dialogs have this).

I've worked up a version that uses a different method for both 2.x and 3.x for getting at the list of active TUI languages here. If you ping me directly at "lindborg@cisco.com" I can email it to you to try and see if that solves the issue or not.

97
Views
0
Helpful
3
Replies
CreatePlease to create content