Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

c2600-ik9o3s3-mz.122-15.T5.bin have ITS 3.0?

Does this IOS c2600-ik9o3s3-mz.122-15.T5.bin have ITS 3.0? I have been unable to find documentation that says YES or NO. thanks if you know!

regards, mike

2 REPLIES

Re: c2600-ik9o3s3-mz.122-15.T5.bin have ITS 3.0?

Mike,

from the feature navigator, ITS 3.0 is not even selectable for a 2600 platform, ITS 2.1 is only supported in 12.3 releases.

paul

Silver

Re: c2600-ik9o3s3-mz.122-15.T5.bin have ITS 3.0?

ITS 3.0 came out in 12.2.15ZJ. 12.215T5 has ITS 2.1. ITS 3.0 is not supported on legacy 2600 platforms, but are supported on the XM platforms.

Taimoor

116
Views
0
Helpful
2
Replies
CreatePlease login to create content