Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Call Failure

hi.

We have a link with voice and data; a problem in the remote place is presented when is carried out a call since the central place; despues of the first one ring the following tone is of occupied.

I enclose information of some debug.

ACA#show config

Using 1551 out of 29688 bytes

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname ACA

!

enable password 7 00071A150754

!

!

!

!

!

memory-size iomem 10

ip subnet-zero

ip host centra 172.25.0.5

!

!

!

!

voice-port 1/0/0

input gain 4

cptone MX

timeouts call-disconnect 1

!

voice-port 1/0/1

input gain 4

timeouts call-disconnect 1

!

dial-peer voice 301 pots

destination-pattern 2809

port 1/0/0

!

dial-peer voice 302 pots

destination-pattern 2401

port 1/0/1

!

dial-peer voice 941 voip

destination-pattern +....

tech-prefix 7

ip precedence 5

session target ipv4:172.25.0.13

!

dial-peer voice 942 voip

destination-pattern 8

tech-prefix 7

ip precedence 5

session target ipv4:172.25.0.13

!

process-max-time 200

!

interface Multilink1

ip address 172.25.0.14 255.255.255.252

no ip directed-broadcast

ip rtp priority 16384 16383 25

ip rtp header-compression iphc-format

ip tcp header-compression iphc-format

no ip mroute-cache

fair-queue 64 256 10

no cdp enable

ppp multilink

ppp multilink fragment-delay 20

ppp multilink interleave

multilink-group 1

!

interface Ethernet0/0

ip address 172.25.5.97 255.255.255.224

ip directed-broadcast

!

interface Serial0/0

bandwidth 64

no ip address

no ip directed-broadcast

encapsulation ppp

no ip mroute-cache

no fair-queue

ppp multilink

multilink-group 1

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.25.0.13

no ip http server

!

!

line con 0

transport input none

line aux 0

line vty 0 4

password 7 030752180500

login

!

!

no scheduler allocate

end

ACA uptime is 2 weeks, 5 days, 1 hour, 20 minutes

System returned to ROM by power-on

System image file is "flash:c2600-is-mz.120-5.T"

cisco 2610 (MPC860) processor (revision 0x202) with 45056K/4096K bytes of memory.

Processor board ID JAD03333273 (3187356891)

M860 processor: part number 0, mask 49

Bridging software.

X.25 software, Version 3.0.0.

1 Ethernet/IEEE 802.3 interface(s)

1 Serial network interface(s)

2 Voice FXS interface(s)

32K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

ACA#debug vtsp all

Voice telephony call control all debugging is on

ACA#term mon

2w5d: vtsp_do_call_setup_req

2w5d: vtsp_do_call_setup_req: Call ID=43143, guid=8133A060

2w5d: vtsp_process_event(): [1/0/0 (2496), 0.S_SETUP_REQUEST, E_TSP_PROCEEDING]act_setup_pend_proceeding

2w5d: dsp_close_voice_channel: [1/0/0] packet_len=8 channel_id=1 packet_id=75

2w5d: dsp_open_voice_channel_20: [1/0/0] packet_len=16 channel_id=1 packet_id=74 alaw_ulaw_select=0 associated_signaling_channel=0 time_slot=65535 serial_port=65535

2w5d: dsp_encap_config_20: [1/0/0] packet_len=24 channel_id=1 packet_id=92 TransportProtocol 2 t_ssrc=0x0 r_ssrc=0x0 t_vpxcc=0x0 r_vpxcc=0x0

2w5d: dsp_set_playout_delay: [1/0/0] packet_len=18 channel_id=1 packet_id=76 mode=1 initial=60 min=4 max=200 fax_nom=300

2w5d: dsp_echo_canceller_control: [1/0/0] packet_len=10 channel_id=1 packet_id=66 flags=0x0

2w5d: dsp_set_gains: [1/0/0] packet_len=12 channel_id=1 packet_id=91 in_gain=40 out_gain=65506

2w5d: dsp_vad_enable: [1/0/0] packet_len=10 channel_id=1 packet_id=78 thresh=-38

2w5d: vtsp_process_event(): [1/0/0, 0.S_SETUP_REQ_PROC, E_TSP_ALERT]act_setup_pend_alert

2w5d: vtsp_process_event(): [1/0/0, 0.S_SETUP_REQ_PROC, E_CC_BRIDGE]act_bridge

2w5d: vtsp_ring_noan_timer_start: 164661676

2w5d: vtsp_get_cdb: call_id (0x9BF) not found

2w5d: vtsp_process_event(): [1/0/0, 0.S_SETUP_REQ_PROC, E_CC_CAPS_IND]act_caps_ind

2w5d: act_caps_ind:Encap 1, Vad 2, Codec 0x4, CodecBytes 20,

FaxRate 2, FaxBytes 20 SignalType 0

DtmfRelay 1, Modem 1

2w5d: vtsp_process_event(): [1/0/0, 0.S_SETUP_REQ_PROC, E_CC_CAPS_ACK]act_caps_ack

2w5d: dsp_idle_mode: [1/0/0] packet_len=8 channel_id=1 packet_id=68

2w5d: dsp_cp_tone_off: [1/0/0] packet_len=8 channel_id=1 packet_id=71

2w5d: dsp_idle_mode: [1/0/0] packet_len=8 channel_id=1 packet_id=68

2w5d: dsp_encap_config_20: [1/0/0] packet_len=24 channel_id=1 packet_id=92 TransportProtocol 2 t_ssrc=0x0 r_ssrc=0x0 t_vpxcc=0x0 r_vpxcc=0x0

2w5d: dsp_voice_mode: [1/0/0] packet_len=24 channel_id=1 packet_id=73 coding_type=19 voice_field_size=20 VAD_flag=1 echo_length=64 comfort_noise=1 inband_detect=1 digit_relay=0 AGC_flag=0

2w5d: dsp_cp_tone_on: [1/0/0] packet_len=30 channel_id=1 packet_id=72 tone_id=1 n_freq=2 freq_of_first=440 freq_of_second=480 amp_of_first=4000 amp_of_second=4000 direction=2 on_time_first=2000 off_time_first=4000 on_time_second=2000 off_time_second=4000

2w5d: vtsp_process_event(): [1/0/0, 0.S_SETUP_REQ_PROC, E_TSP_CONNECT]act_setup_pend_connect

2w5d: vtsp_ring_noan_timer_stop: 164661885

2w5d: dsp_cp_tone_off: [1/0/0] packet_len=8 channel_id=1 packet_id=71

2w5d: vtsp_process_event(): [1/0/0, 0.S_CONNECT, E_TSP_DISCONNECT_IND]act_generate_disc

2w5d: vtsp_ring_noan_timer_stop: 164661902

2w5d: vtsp_process_event(): [1/0/0, 0.S_CONNECT, E_CC_BRIDGE_DROP]act_bdrop

2w5d: dsp_cp_tone_off: [1/0/0] packet_len=8 channel_id=1 packet_id=71

2w5d: vtsp_process_event(): [1/0/0, 0.S_CONNECT, E_CC_DISCONNECT]act_disconnect

2w5d: vtsp_ring_noan_timer_stop: 164661903

2w5d: dsp_get_error_stat: [1/0/0] packet_len=10 channel_id=0 packet_id=6 reset_flag=1

2w5d: vtsp_timer: 164661903

2w5d: vtsp_process_event(): [1/0/0, 0.S_WAIT_STATS, E_DSP_GET_ERROR]act_get_error

2w5d: 1/0/0: rx_dropped=0 tx_dropped=0 rx_control=0 tx_control=105 tx_control_dropped=1028 dsp_mode_channel_1=12371 dsp_mode_channel_2=46694 c[0]=26313 c[1]=22283 c[2]=50504 c[3]=9827 c[4]=31511 c[5]=49219 c[6]=2023 c[7]=40060 c[8]=0 c[9]=1 c[10]=0 c[11]=1 c[12]=31089 c[13]=26467 c[14]=26221 c[15]=29817

2w5d: dsp_get_levels: [1/0/0] packet_len=8 channel_id=1 packet_id=89

2w5d: vtsp_process_event(): [1/0/0, 0.S_WAIT_STATS, E_DSP_GET_LEVELS]act_get_levels

2w5d: dsp_get_tx_stats: [1/0/0] packet_len=10 channel_id=1 packet_id=86 reset_flag=1

2w5d: vtsp_process_event(): [1/0/0, 0.S_WAIT_STATS, E_DSP_GET_TX]act_stats_complete

2w5d: dsp_cp_tone_off: [1/0/0] packet_len=8 channel_id=1 packet_id=71

2w5d: dsp_idle_mode: [1/0/0] packet_len=8 channel_id=1 packet_id=68

2w5d: vtsp_timer: 164661905

2w5d: vtsp_process_event(): [1/0/0, 0.S_WAIT_RELEASE, E_TSP_DISCONNECT_CONF]act_wrelease_release

2w5d: dsp_cp_tone_off: [1/0/0] packet_len=8 channel_id=1 packet_id=71

2w5d: dsp_idle_mode: [1/0/0] packet_len=8 channel_id=1 packet_id=68

2w5d: dsp_close_voice_channel: [1/0/0] packet_len=8 channel_id=1 packet_id=75

2w5d: vtsp_process_event(): [1/0/0, 0.S_CLOSE_DSPRM, E_DSPRM_CLOSE_COMPLETE]act_terminate

2w5d: vtsp_free_cdb,cdb 0x81339E5C

2w5d: vtsp_tsp_call_setup_ind (sdb=0x813ED004, tdm_info=0x0, tsp_info=0x813ECF10, calling_number= called_number= redirect_number=): peer_tag=301

2w5d: vtsp_do_call_setup_ind

2w5d: vtsp_do_call_setup_ind: Call ID=70125, guid=8133A060

2w5d: vtsp_do_call_setup_ind: type=0, under_spec=0, name=, id0=0, id1=0, id2=0, calling=2809, called=

2w5d: dsp_close_voice_channel: [] packet_len=8 channel_id=1 packet_id=75

2w5d: dsp_open_voice_channel_20: [] packet_len=16 channel_id=1 packet_id=74 alaw_ulaw_select=0 associated_signaling_channel=0 time_slot=65535 serial_port=65535

2w5d: dsp_encap_config_20: [] packet_len=24 channel_id=1 packet_id=92 TransportProtocol 2 t_ssrc=0x0 r_ssrc=0x0 t_vpxcc=0x0 r_vpxcc=0x0

2w5d: dsp_set_playout_delay: [] packet_len=18 channel_id=1 packet_id=76 mode=1 initial=60 min=4 max=200 fax_nom=300

2w5d: dsp_echo_canceller_control: [] packet_len=10 channel_id=1 packet_id=66 flags=0x0

2w5d: dsp_set_gains: [] packet_len=12 channel_id=1 packet_id=91 in_gain=40 out_gain=65506

2w5d: dsp_vad_enable: [] packet_len=10 channel_id=1 packet_id=78 thresh=-38

2w5d: vtsp_process_event(): [, 0.S_SETUP_INDICATED, E_CC_SETUP_ACK]act_setup_ind_ack

2w5d: dsp_encap_config_20: [] packet_len=24 channel_id=1 packet_id=92 TransportProtocol 2 t_ssrc=0x0 r_ssrc=0x0 t_vpxcc=0x0 r_vpxcc=0x0

2w5d: dsp_voice_mode: [] packet_len=24 channel_id=1 packet_id=73 coding_type=1 voice_field_size=80 VAD_flag=0 echo_length=64 comfort_noise=1 inband_detect=1 digit_relay=0 AGC_flag=0act_setup_ind_ack(): dsp_dtmf_mode()

dsp_dtmf_mode(VTSP_TONE_DTMF_MODE)

2w5d: dsp_dtmf_mode: [] packet_len=10 channel_id=1 packet_id=65 dtmf_or_mf=0

2w5d: vtsp_timer: 164661937

2w5d: vtsp_process_event(): [, 0.S_DIGIT_COLLECT, E_CC_GEN_TONE]act_gen_tone

2w5d: dsp_cp_tone_off: [] packet_len=8 channel_id=1 packet_id=71

2w5d: dsp_cp_tone_on: [] packet_len=30 channel_id=1 packet_id=72 tone_id=3 n_freq=2 freq_of_first=350 freq_of_second=440 amp_of_first=4000 amp_of_second=4000 direction=1 on_time_first=65535 off_time_first=0 on_time_second=65535 off_time_second=0

2w5d: vtsp_process_event(): [, 0.S_DIGIT_COLLECT, E_TSP_DISCONNECT_IND]act_generate_disc

2w5d: vtsp_ring_noan_timer_stop: 164662169

2w5d: vtsp_process_event(): [, 0.S_WAIT_HOST_DISC, E_CC_DISCONNECT]act_get_error_stats

2w5d: dsp_get_error_stat: [] packet_len=10 channel_id=0 packet_id=6 reset_flag=1

2w5d: vtsp_timer: 164662169

2w5d: vtsp_process_event(): [, 0.S_WAIT_ERROR_STAT, E_DSP_GET_ERROR]act_stats_complete

2w5d: : rx_dropped=0 tx_dropped=0 rx_control=0 tx_control=105 tx_control_dropped=3081 dsp_mode_channel_1=9062 dsp_mode_channel_2=48387 c[0]=63160 c[1]=35518 c[2]=64839 c[3]=1522 c[4]=52107 c[5]=33898 c[6]=12419 c[7]=37982 c[8]=0 c[9]=0 c[10]=0 c[11]=1 c[12]=7390 c[13]=12556 c[14]=14033 c[15]=16794

2w5d: dsp_cp_tone_off: [] packet_len=8 channel_id=1 packet_id=71

2w5d: dsp_idle_mode: [] packet_len=8 channel_id=1 packet_id=68

2w5d: vtsp_timer: 164662170

2w5d: vtsp_process_event(): [, 0.S_WAIT_RELEASE, E_TSP_DISCONNECT_CONF]act_wrelease_release

2w5d: dsp_cp_tone_off: [] packet_len=8 channel_id=1 packet_id=71

2w5d: dsp_idle_mode: [] packet_len=8 channel_id=1 packet_id=68

2w5d: dsp_close_voice_channel: [] packet_len=8 channel_id=1 packet_id=75

2w5d: vtsp_process_event(): [, 0.S_CLOSE_DSPRM, E_DSPRM_CLOSE_COMPLETE]act_terminate

2w5d: vtsp_free_cdb,cdb 0x81339E5C

DEBUG VPM ALL.

00:01:33: htsp_process_event: [1/0/0, 1.2 , 5] fxsls_onhook_setup

00:01:33: dsp_set_sig_state: [1/0/0] packet_len=12 channel_id=128 packet_id=39 state=0x0 timestamp=0x0htsp_alert

00:01:34: hdsprm_vtsp_codec_loaded_ok: G729 firmware needs download

00:01:34: dsp_download: p=0x80E9255C size=34172 (t=9462): 3A 66 6D

00:01:34: dsp_receive_packet: MSG_TX_RESTART_INDICATION: code=0 t=9471

00:01:34: dsp_download: p=0x80EAE79C size=31448 (t=9471): 33 6A AE

00:01:34: dsp_receive_packet: MSG_TX_RESTART_INDICATION: code=0 t=9480

00:01:34: htsp_process_event: [1/0/0, 1.5 , 11] fxsls_waitoff_voice

00:01:35: htsp_dsp_message: SEND/RESP_SIG_STATUS: state=0xC timestamp=10063 systime=9592

00:01:35: htsp_process_event: [1/0/0, 1.5 , 34] fxsls_waitoff_offhook

00:01:35: dsp_set_sig_state: [1/0/0] packet_len=12 channel_id=128 packet_id=39 state=0x4 timestamp=0x0

00:01:35: htsp_dsp_message: SEND/RESP_SIG_STATUS: state=0x4 timestamp=10070 systime=9593

00:01:35: htsp_process_event: [1/0/0, 1.3 , 26] fxsls_offhook_onhook

00:01:36: htsp_process_event: [1/0/0, 1.3 , 39] fxsls_offhook_timerhtsp_release_req, csb = 81205940, cause = 16

00:01:36: htsp_process_event: [1/0/0, 1.2 , 7] fxsls_onhook_release

00:02:09: htsp_process_event: [1/0/1, 1.2 , 5] fxsls_onhook_setup

00:02:09: dsp_set_sig_state: [1/0/1] packet_len=12 channel_id=129 packet_id=39 state=0x0 timestamp=0x0htsp_alert

00:02:09: hdsprm_vtsp_codec_loaded_ok: G729 firmware needs download

00:02:09: dsp_download: p=0x80E9255C size=34172 (t=12997): 3A 66 6D

00:02:10: dsp_receive_packet: MSG_TX_RESTART_INDICATION: code=0 t=13006

00:02:10: dsp_download: p=0x80EAE79C size=31448 (t=13006): 33 6A AE

00:02:10: dsp_receive_packet: MSG_TX_RESTART_INDICATION: code=0 t=13015

00:02:10: htsp_process_event: [1/0/1, 1.5 , 11] fxsls_waitoff_voice

00:02:11: htsp_dsp_message: SEND/RESP_SIG_STATUS: state=0xC timestamp=45416 systime=13127

00:02:11: htsp_process_event: [1/0/1, 1.5 , 34] fxsls_waitoff_offhook

00:02:11: dsp_set_sig_state: [1/0/1] packet_len=12 channel_id=129 packet_id=39 state=0x4 timestamp=0x0

00:02:11: htsp_dsp_message: SEND/RESP_SIG_STATUS: state=0x4 timestamp=45422 systime=13128

00:02:11: htsp_process_event: [1/0/1, 1.3 , 26] fxsls_offhook_onhook

00:02:11: htsp_process_event: [1/0/1, 1.3 , 39] fxsls_offhook_timerhtsp_release_req, csb = 81205940, cause = 16

00:02:11: htsp_process_event: [1/0/1, 1.2 , 7] fxsls_onhook_release

1 REPLY
New Member

Re: Call Failure

Here is a link that will help you interpret the debug output:

http://www.cisco.com/univercd/cc/td/doc/product/access/acs_mod/1700/1750/1750voip/debug.htm

275
Views
0
Helpful
1
Replies