Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Call Handler Problem

Just upgraded a 4.02 system to 4.03. I am now having problems with one of my call handlers. This Call Handler is set up with an extension and when it is selected from our auto attendant it should try to ring the extension. It instead tries to take a message for the example administrator which owns the call handler.

I have tried to create a new call handler and have it forward all calls to the extension in question but they all go to the same place as the original.

Also during the the auto attendant if I try to dial this extension directly Unity again tries to transfer the call to the example administrator and fails.

All other call handlers and direct dial extensions from the Unity system work correctly.

The integration is with Call Manager 3.3.3.

Any ideas?

3 REPLIES
New Member

Re: Call Handler Problem

After some tweaking the call handler is working properly now.

New Member

Re: Call Handler Problem

What did you do to fix it because I am having the same problem

New Member

Re: Call Handler Problem

Well I tried a couple of things including creating a new Call Handler but what seemed to fix it was going into each of the transfer settings using Auido Text Manager or the SAWEB page and enabling each. Also I added the extension for each of them. It was not there for the alternate or closed transfer settings. I am not sure which action fixed the issue for me however since the call handler was set to All hours- All days but after I did that it began to work right away.

I had also tried various other things that did not seem to work including:

Re-running the premissions wizard

Creating new call handlers.

It should be noted that I could not transfer to the extension of the call handler from within Unity though dialing externaly or internally to the extension worked with no problem.

Hope this helps.

138
Views
0
Helpful
3
Replies
CreatePlease to create content