Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Call Manager 4.1 (3)

Dear Professional,

Is there anyone from you got the same problem what I have when I tried to Install Call Manager 4.1 (3) to MCS-7825-H2-IPC1 (fresh installation).

After I boot up the system and inserted Disc 1 (Hardware Detection) the installation process stop and saying "THIS OS VERSION DOES NOT SUPPORT THE DETECTED SERVER".

There is something wrong with the software kit I received? or the Hardware what I have is not supported with Call Manager 4.1 (3).

Need your help and expertise ASAP.

Thank you.

4 REPLIES

Re: Call Manager 4.1 (3)

What is the part number of Callmanager 4.13 software that you ordered ? What does the OS version number on disc 1 say ? 2000.4.1 or 2000.4.3 ?

New Member

Re: Call Manager 4.1 (3)

Hi,

Part number of CallManager 4.1 (3) is CM4.1-K9-7825

The OS version what I have is 2000.2.7a for windows 2000/advance server.

Thanks and waiting for your advice.

Re: Call Manager 4.1 (3)

You ordered the wrong disc set.

CM4.1-K9-7825-H2 - You should have 2000.4.3 OS discs set in this kit.

HTH

Sankar

PS: please remember to rate posts!

New Member

Re: Call Manager 4.1 (3)

Hi Sankar,

Thanks for the info. Now I have to contact the account manager to replace the installation kit.

Cheers.

116
Views
5
Helpful
4
Replies