Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Call Manager and Active Directory Plugin

I´ve integrating CISCOs Call Manager v.3.2.(2c) with MS Active Directory (AD)

using the CISCO Customer Directory Configuration Plugin.

When I want to browse the Global Directory from the Call Manager I receive

the following error:

"The following error occurred while trying to load the requested page.

Couldn't create user object.[object Error] :

This had worked at one point, but I can't find any changes that we have made that would cause this error.

Seaching the AD from a 7960 IP phones works fine though.

Any Ideas?

John Lund

3 REPLIES
New Member

Re: Call Manager and Active Directory Plugin

To make it to work you need to ensure that name resolution works. So you can resolve "xxx.com" into local domain controller. The other thing to do, is to change password for cti user to be "ciscocisco". Also AD integration brakes USER- PHONE association; you will need to re associate them. During my testing I have discovered that CCM user needs to have full access to Cisco OU and all of the users OUs. AD integration also brakes reporting tool, Cisco has document on CCO which solves that problem. However they are missing information about initial login which is admin(as the user name), and admin(as the password).

Stephen

New Member

Re: Call Manager and Active Directory Plugin

We had a problem similar using DCDirectory. We had used an underscore "_" in the server name on Call Manager. In the browser you could not search the directory (same error) but it worked fine on a phone. If you use the server IP address rather than the name in the browser, it worked. Apparently IE5.5 with a certain service pack is the problem when using "_" (underscore) in the server name or other non-supported characters. IE5.0 works fine.

New Member

Re: Call Manager and Active Directory Plugin

please check that the user "CTI Framework" is not locked . this is the common issue, when you cannot browse the directory from ccm.

keep me updated.

btw : did you ever install the plugin on redundant ccm's ?

bye

g

131
Views
5
Helpful
3
Replies