Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Call Manager components interoperability/ dependencies

Is there a decent URL (I have not found one yet) where the dependencies of each of the Call Manager products is detailed. I ask this as I have several systems on 3.0(11) with Ver 2.1 eServices and AA, ICD, BATS-TAPS configured but when I upgraded the CM to 3.1 these all stopped working , The only solution I had was to upgrade to CRA 2.2 and BAT 4.2. I also had to upgrade all the ICD clients.

Did I do something else wrong or are they truly incompatible.

1 REPLY
Cisco Employee

Re: Call Manager components interoperability/ dependencies

They are truly incompatible.

The JTAPI service provider for CM3.1 is completely new and adds a new layer abstraction away from the CallManager in order to preserve calls if a CM fails and allow redundancy for CTI applications. So CRA2.2 is required for CM3.1 rather than 2.1. Also BAT 4.1 does not work with CM3.1 so BAT 4.2 is required.

111
Views
0
Helpful
1
Replies
CreatePlease to create content