Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Call Park Issues

Here is the situation; CCM 3.13a with spf. Several remote locations homed to a pub/sub cluster. Call Park numbers are the same for each remote, 5[4-9] but in a partition accessable only to that remote site. For example, partition Location1Part has call park 5[4-9] and only phones in Location 1 have Location1Part in their CSS. Certain call park numbers pause 8-10 seconds before the call is retrieved. On some numbers, there is a "beep" during the pause and others just silence. Once the pause ends, the call is retrieved. Other call park numbers work fine.

I have removed the call park range, rebooted pub and sub, and reentered call park numbers. I have created new partitions and put the call park ranges in the new partition. Nothing has worked. I had the range as 5x and the problem seem to be confined to 51 and 53 so I move the range to 5[4-9]. This worked for a while but now I am having the same problems.

Any suggestions????

Thanks in advance.

2 REPLIES
New Member

Re: Call Park Issues

I have seen a similar problem with SP E that was resolved with upgrading the CM to 3.2(2c)ES21.

New Member

Re: Call Park Issues

Had the exact same problem with CCM 3.2.2c spG. 10s pause during Call Park retrieval. "enter number" prompt is displayed during this pause. Problem was fixed with an upgrade of the Attendant Console to 1.1.3. This Attendant Console upgrade includes an upgrade of the Telephony Call Dispatcher.

104
Views
0
Helpful
2
Replies
CreatePlease to create content