Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Call Transfer problem after upgrade to 4.1.3 sr3

I upgraded a CCM Cluster from 3.3.4.sr2 to 4.1.3sr3 and I have problems performing call transfer only into a branch office wan connected; the mail site don't have problems.

It's really strange because it occurs for 50% of the time, sometimes it works fine ..

That branch has a local H323 GW with sufficient DSP resource and it's in the same region than phones.

Later I have seen that 4.1.3 sr3 was changed into CCO with newest sr3a; I installed it but nothing changed

Someone can help me ?

3 REPLIES
Gold

Re: Call Transfer problem after upgrade to 4.1.3 sr3

Have you changed any dial-peers in your branch office? Try to check if you destination-patterns on the dial-peers have any correspondence with any route-patterns in the CallManager.

Hope this helps,

Juan Luis

New Member

Re: Call Transfer problem after upgrade to 4.1.3 sr3

I haven't any dial-peer into branch office.

The problem occurs also if I call a remote phone from the main Site (using Wan link); when they try transfer the softkey is disabled but only if the third person answer the call (consult) before transfer.

If they transfer without consult the transfer works fine.

New Member

Re: Call Transfer problem after upgrade to 4.1.3 sr3

I don't understand very well your problem but I ran into something very similar. The transfer key dissapear when users tried to transfer a call.

I downloaded firmware version 7.2(3.0) (P00307020300) for my phones and it fixed my problem.

Good luck.

117
Views
0
Helpful
3
Replies