Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

callback service is not active

I have enabled extended functions, started the service and modified the softkey template and assigned it to ip phones. When I try to use QRT or Callback, i get a message on the phone saying "Service is not Active" and it fails. I have rebooted the callmanager and phones and can't make it work. Any ideas?

14 REPLIES
New Member

Re: callback service is not active

Did you apply the Call Back template to either the phone or the Device Pool?

It has always worked for me in 3.3(x).

Mike

New Member

Re: callback service is not active

Yes. I have tried enabling @ the device pool level and the device level. The softkey shows up on the phone but it does not let me press it. It just says Service is not Active.

New Member

Re: callback service is not active

Do you have the Callback softkey configured in both the on-hook and ring-out states?

Also, do you have an AD integration? If so you might want to run the password utility to set/reset the CCMSysUser password on all servers in the cluster.

Justin.

New Member

Re: callback service is not active

Have you checked DC Directory for a userprofile called CCMSysUser-profile and CCMSysUser-CCNProfile ?

I had the same problem after an upgrade from 3.2(2c) to 3.3(3). I will send you some screen-dumps if the DCD users are missing. This will also give you a problem with EM..

Casper

New Member

Re: callback service is not active

I have the same problem, neither Extension mobility nor the Callback feature seems to work, only difference is that I use active directory instead of DC directory. Do you have some info? Thanx in advance

New Member

Re: callback service is not active

Hi:

i have one question, somebody knows how the softkey CallBack works, because it is so important for looking out why doesnt it wants work. OK?

Bronze

Re: callback service is not active

With Callback setup and working, when you dial a DN that is on an active call you will see the softkey Endcall and Callback on the display. If you press the Callback softkey it will then say: Callback is activated on extension XXXXX. Once the far end goes idle your set will give an alerting tone and the display will a Dial softkey that will allow you to dial the original extension again.

New Member

Re: callback service is not active

Hi Casper

Could you post or send me doco on how to check the particular profile. I am getting the same problem going from 3.1.4b to 3.3.3.

New Member

Re: callback service is not active

Hi:

Some body knows how we can resolve this problem?? i'm really upsade with this..

New Member

Re: callback service is not active

Configuring Call Back

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_feature_guide_chapter09186a008011b4a1.html

Call Back FAQs

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_qanda_item09186a0080191057.shtml

Once you have verified that it is configured properly you should also bounce the Tomcat service

New Member

Re: callback service is not active

Hi:

i'm yet resolve the problem, only i reset the services but now, i really want know what cause the problem... some body knows??

New Member

Re: callback service is not active

I guess I better raise a TAC case because it seems like a lot of people is having the same problem. I find that the problem occurs when I do an upgrade but when I do a new install it is OK.

Cisco Employee

Re: callback service is not active

Did you get an answer and repair for this issue?

Take a look at this proceedure for those using the AD plugin to repair a password issue for those upgrading to 3.3 with the AD plugin:

Look in this link for "Enabling Cisco IP Services"

http://www.cisco.com/en/US/customer/products/sw/voicesw/ps556/products_installation_and_configuration_guide09186a008011aa73.html#25647

Dan

New Member

Re: callback service is not active

I was having the same issue with a new install of callmanager 3.3.2 service pack c integrated with AD but I following the instructions in the link that danbaum provided and that fixed it. Thanks for the help!!

277
Views
5
Helpful
14
Replies