Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

poh
New Member

Callmanager 4.1.3 & WIN2K3 AD integration fails

Proceeded to perform the install but ran into issues that did not allow me to go further. 1. One of the parameters (attached Document0.rtf) required was the username of the domain account created. It did not accept it as dcdadmin, but accepted it as "admin, dcd" that allowed me to go further in the install. Shouldn't it work with dcdadmin? 2. Next step in the install generated another error (attached Document1.rtf). I tried to troubleshoot the issue by editing the registry entry that will allow schema updates. After I made the registry change, I still get the error. How do I figure out what the problem is? I've correctly followed the instructions at the links below, but still unsuccessful. http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a0080094493.shtml

http://www.cisco.com/en/US/products/sw/voicesw/ps556/prod_installation_guide09186a00803f5c06.html

Please advise and thanks in advance!

1 REPLY
Green

Re: Callmanager 4.1.3 & WIN2K3 AD integration fails

Hi Poh,

This error msg you got is self-explanatory. The account you used for ccm/AD integration

does not have enough authentication rights to extend the ccm related schema over to the AD. Is that account a member of the AD admin group and also a member of the schema admin group? Does it has right to read/write/create objects?

A simple way to verify is to use the AD administrator's account to run the AD plugin to

see if that one works out. Also, if you are ccm administrator but not AD admin, you can

engage your corporate AD admin to check if there is any special security setting he might have implemeneted to the schema master server.

You can post the integratedsetup.trc file.

Thanks

Gonzalo

99
Views
0
Helpful
1
Replies