Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

CallManager Eumlator

I am trying to use the CallManager emulator but cannot get a 7940 phone to register with it.

I have set up a DHCP server on my PC which also runs the CallManager emulator software and have set up option 150 for the scope to the IP address of my PC.

When the phone boots it gets an IP address, subnet mask etc. but does not get an entry for TFTP server. However, when I do a network trace I see the option 150 in the DHCP offer packet.

I am not sure whether this is a DHCP problem or something to do with CallManager Emulator. I have tried two different DHCP servers with the same result

I have not changed the phone load that comes with the emulator. Do I need to do this and, if so, to what?

I have also reset the phone to factory default.

Any suggestions welcome.

2 REPLIES
Super Bronze

Re: CallManager Eumlator

Does your DHCP server have 150 added as an IP or string?

Should be an IP address...

Regards

Aaron

Please rate helpful posts..

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

Re: CallManager Eumlator

Aaron,

That could be it. I am just using a freeware DHCP server included with TFTPD32.

It allows me to enter the option number and a string but there is no way of specifying whether it is an IP or string.

I will test it when I get home and post an update.

thanks

James

137
Views
4
Helpful
2
Replies