Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CallManager Express Local Directory and IVR-AA Problem

I am running CCME 3.0 on a 3745 and have 19 phones regsitered. All is working fine except on thing.

I made the receptionist number 4039 and they will have in the future 2 side cars attached but for now I just made it a regular 7960. However, when accessing the directory I see listed everyone with there own extension i.e. 4022 and also the receptionist extension 4039. There is nothing configured on the gw as such. I have compeletly removed the receptionist phone for now and cannot get it to go away. Has anyone seen this? and if so how do I get rid of it?

One more thing I tried to setup the IVR by using the script on a PRI Line, but no go. I am running 12.2(15)ZJ3 with Software Feature Set IP/FW/IDS PLUS IPSEC 3DES. I do belive there is a bug in the code and want to know if there is an update that I can use to get thi feature to work that I desperately need.

Thanks

4 REPLIES
New Member

Re: CallManager Express Local Directory and IVR-AA Problem

Brian, I guess I do not understand. You are having issues because the receptionist is displaying on the directory, or is it something else? CCME has a built in feature that it automatically builds a directory when you add phones to it.

On 12.2.15ZJ, I know we had a bug, related to IVR, and I am not sure whether you are hitting this bug. You should try 12.3.4T instead if possible. Sarat

New Member

Re: CallManager Express Local Directory and IVR-AA Problem

I will try to explain a little better.

Let say I ahve the following users configured.

Student 1 - 4021

Student 2 - 4022

Student 3 - 4023

Receptionist - 4039

I have the local dir set to first-name-first.

When I go to the services menu and select local dir.

You see.

Student 1 -4021

Student 1 - 4039

Student 2 - 4022

Student 2 - 4039

I have no other listings configured at all.

If you want I can get you telnet access to it, but you will hav eto e-mail so I can get you that information. bhenry33@adelphia.net

Thanks!

New Member

Re: CallManager Express Local Directory and IVR-AA Problem

Sounds like a bug. What version of code are you running?

New Member

Re: CallManager Express Local Directory and IVR-AA Problem

Brian,

I've encountered this issue (or something similar with directory corruption) recently. It was a pain to troubleshoot and resolve, but try the following and see if it mitigates your directory problems.

Reset your configs that are getting sent to the phones, by verifying the router time is correct (and NTP is synchronized - or set the time by hand) and do a "telephony-service" and "create cnf-files". You can then reset the phones by hitting **#** or "reset all".

If that doesn't clear it up, set the user-locale to another language, reset the phones and set it back to english (and reset again). This will ensure phones get a fresh config file built by IOS. I had some widespread directory corruption issues that I chalked up to be a busted config file.

Are you having this problem on all sets? Maybe pop a copy of your config and we can take a look at it.

Pat

103
Views
0
Helpful
4
Replies