Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Callmanager Express-Phones don't ring but show incoming call

I am having a wierd problem with Call Manager Express. The 7940 shows and incoming call on the display, but the phone doesn't actually ring, or, if it does it will ring on the 4th or 5th ring that the caller hears. Any ideas?

thanks,

Aaron

4 REPLIES
New Member

Re: Callmanager Express-Phones don't ring but show incoming call

Sorry I don't have an answer for you, Aaron. I just wanted to weigh in that I have the same issue on a 7960 phone with a 7914. If I get a resolution for this I will let you know. - Jerry

Silver

Re: Callmanager Express-Phones don't ring but show incoming call

Can you post your config? I had a similar problem when I didn't set up an "app" properly. Do you get dialtone (or eventually?)

Also play with the firmware version, but less likely a problem.

And of course, what version of CCME (ITS)

Silver

Re: Callmanager Express-Phones don't ring but show incoming call

Did you get a solution to this? If not, please post your config !!

New Member

Re: Callmanager Express-Phones don't ring but show incoming call

I never saw these posts! Here is the config. Thanks for the help in advance. It seems to work when I reboot the 3640 every so often, but after a while the phones will start to tweak if the router isn't rebooted. Memory leak?

Here's the config-

3640-pbx#sh run

Building configuration...

Current configuration : 5956 bytes

!

! Last configuration change at 03:31:59 PST Fri Dec 26 2003

! NVRAM config last updated at 23:22:17 PST Tue Dec 30 2003

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname 3640-pbx

!

logging queue-limit 100

logging buffered 51200 warnings

clock timezone PST -8

clock summer-time PDT recurring

ip subnet-zero

!

!

ip cef

!

ip multicast-routing

ip audit notify log

ip audit po max-events 100

!

no voice hpi capture buffer

no voice hpi capture destination

!

!

mta receive maximum-recipients 0

!

!

class-map match-all voice

match access-group 105

!

!

policy-map VOIP

class voice

priority percent 60

class class-default

fair-queue

!

!

!

!

interface FastEthernet3/0

ip address 10.1.1.8 255.255.255.0

ip pim sparse-dense-mode

service-policy output VOIP

duplex auto

speed auto

!

ip http server

no ip http secure-server

ip http path flash:

ip classless

ip route 0.0.0.0 0.0.0.0 10.1.1.1

!

!

!

logging trap warnings

logging 10.1.1.2

access-list 20 permit 10.1.1.2

access-list 105 permit ip any any dscp ef

access-list 105 permit udp any any range 16384 32767

access-list 105 permit ip any any precedence critical

access-list 105 permit ip any any tos 5

access-list 105 permit gre any any

!

tftp-server flash:P00403020214.bin

tftp-server flash:P00303020214.bin

snmp-server community n0t0nyrlf RO 20

snmp-server enable traps tty

call rsvp-sync

!

voice-port 0/0/0

!

voice-port 0/0/1

!

voice-port 0/1/0

connection plar 200

description 8314233282

!

voice-port 0/1/1

connection plar 200

description 8314237407

!

voice-port 2/0/0

!

voice-port 2/0/1

!

!

mgcp profile default

!

!

!

dial-peer cor custom

!

!

!

dial-peer voice 10 pots

destination-pattern 9...........

port 0/1/0

!

dial-peer voice 12 pots

destination-pattern 9...........

port 0/1/1

!

dial-peer voice 11 pots

destination-pattern 9[2-9]......

port 0/1/0

!

dial-peer voice 13 pots

destination-pattern 9[2-9]......

port 0/1/1

!

!

!

telephony-service

load 7910 P00403020214

load 7960-7940 P00303020214

max-ephones 40

max-dn 100

ip source-address 10.1.1.8 port 2000

system message Welcome to xxxxxxxxxxx

url services http://xxxxxxxxx

create cnf-files version-stamp 7960 Jun 05 2003 04:15:23

voicemail 9001

mwi sip-server 10.1.1.8 transport tcp

mwi expires 86400

max-conferences 4

moh music-on-hold.au

web admin system name xxxxx

dn-webedit

time-webedit

directory last-name-first

!

!

ephone-dn 1

number 104

name xxxxxxxxx

call-forward busy 9001

call-forward noan 9001 timeout 40

mwi sip

hold-alert 30 originator

!

!

ephone-dn 2

number 101

name xxxxxxxxx

call-forward busy 9001

call-forward noan 9001 timeout 40

mwi sip

hold-alert 30 originator

!

!

ephone-dn 3

number 102

name xxxxxxxx

call-forward busy 9001

call-forward noan 9001 timeout 40

mwi sip

hold-alert 30 originator

!

!

ephone-dn 4

number 106

name xxxxxxxxx

call-forward busy 9001

call-forward noan 9001 timeout 40

mwi sip

hold-alert 30 originator

!

!

ephone-dn 5

number 108

name xxxxxxxxxx

call-forward busy 9001

call-forward noan 9001 timeout 40

mwi sip

hold-alert 30 originator

!

!

ephone-dn 6

number 200

name xxxxxxxxxxx

call-forward busy 9001

call-forward noan 9001 timeout 40

mwi sip

hold-alert 30 originator

!

!

ephone-dn 7

number 300

name Page

paging ip 225.0.1.20 port 2000

!

!

ephone-dn 8

number 103

name xxxxxxxx

call-forward busy 9001

call-forward noan 9001 timeout 40

mwi sip

hold-alert 30 originator

!

!

ephone-dn 9

number 105

name xxxxxxx

call-forward busy 9001

call-forward noan 9001 timeout 40

mwi sip

hold-alert 30 originator

!

!

ephone-dn 10

number 202

name xxxxxxxxxxx

call-forward busy 9001

call-forward noan 9001 timeout 40

mwi sip

hold-alert 30 originator

!

!

ephone-dn 12

number 113

name xxxxxxxxxxx

call-forward busy 9001

call-forward noan 9001 timeout 40

mwi sip

hold-alert 30 originator

!

!

ephone-dn 13

number 100

name xxxxxxxxxxxx

call-forward busy 9001

call-forward noan 9001 timeout 40

mwi sip

hold-alert 30 originator

!

!

ephone-dn 14

number 201

name xxxxxxxxxx

call-forward busy 9001

call-forward noan 9001 timeout 40

mwi sip

hold-alert 30 originator

!

!

ephone-dn 80

number 8000 secondary 8001

mwi on-off

!

!

ephone-dn 90

number 9001

name Voice Mail

no huntstop

!

!

ephone 1

mac-address 000B.BEB2.623B

paging-dn 10

type 7960

button 1:8 2:1 4f2 5:3 6:6

!

!

!

ephone 2

vm-device-id CiscoUM1-VI1

button 1:90

!

!

!

ephone 3

vm-device-id CiscoUM1-VI2

!

!

!

ephone 4

mac-address 000A.F44F.EEAF

paging-dn 10

type 7940

button 1:4 2:2

!

!

!

ephone 5

mac-address 0007.5079.D2B6

paging-dn 10

type 7940

button 1:6 2:14

!

!

!

ephone 6

mac-address 000B.FDB8.187F

paging-dn 10

type 7940

button 1:12 2:2

!

!

!

ephone 7

username "7910" password 7910

mac-address 000A.F44F.F5AC

paging-dn 10

type 7910

button 1:2 2:3

!

!

!

ephone 8

mac-address 0030.94C2.E94D

type 7960

button 1:10 5:2 6:3

!

!

!

ephone 9

mac-address 000B.FD04.2AE1

type 7940

button 1:9 2:2

!

!

!

line con 0

line aux 0

line vty 0 4

login

transport input telnet ssh

!

ntp clock-period 17179902

ntp server 207.46.130.100

ntp server 207.46.248.43

!

end

3640-pbx# sh ver

Cisco Internetwork Operating System Software

IOS (tm) 3600 Software (C3640-IK9O3S-M), Version 12.2(15)ZJ, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2003 by cisco Systems, Inc.

Compiled Thu 22-May-03 08:34 by pwade

Image text-base: 0x60008950, data-base: 0x61E92000

ROM: System Bootstrap, Version 11.1(20)AA2, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

ROM: 3600 Software (C3640-IK9O3S-M), Version 12.2(15)ZJ, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

3640-pbx uptime is 1 week, 9 hours, 0 minutes

System returned to ROM by power-on

System restarted at 14:55:19 PST Tue Dec 23 2003

System image file is "flash:c3640-ik9o3s-mz.122-15.ZJ.bin"

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

export@cisco.com.

cisco 3640 (R4700) processor (revision 0x00) with 94208K/4096K bytes of memory.

Processor board ID 17147016

R4700 CPU at 100Mhz, Implementation 33, Rev 1.0

Bridging software.

X.25 software, Version 3.0.0.

SuperLAT software (copyright 1990 by Meridian Technology Corp).

1 FastEthernet/IEEE 802.3 interface(s)

4 Voice FXO interface(s)

2 Voice FXS interface(s)

DRAM configuration is 64 bits wide with parity disabled.

125K bytes of non-volatile configuration memory.

32768K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

3640-pbx#

1 20764064 c3640-ik9o3s-mz.122-15.ZJ.bin

2 333822 P00403020214.bin

3 369950 P00303020214.bin

4 3743 admin_user.html

5 559026 admin_user.js

6 1602 CiscoLogo.gif

7 953 Delete.gif

8 16948 dom.js

9 864 downarrow.gif

10 6315 ephone_admin.html

11 5478 logohome.gif

12 3603 normal_user.html

13 77638 normal_user.js

14 1347 Plus.gif

15 843 sxiconad.gif

16 174 Tab.gif

17 2326 telephony_service.html

18 870 uparrow.gif

19 10230 xml-test.html

20 496521 music-on-hold.au

21 2515 xml.template

23 721 speeddial.xml [deleted]

24 764 speeddial.xml [deleted]

25 765 speeddial.xml

26 3114 logo.xml

27 364544 satoshi.au [deleted]

28 4270199 satoshi.au

29 2290688 sdm.tar

30 14617 sdm.shtml

214
Views
0
Helpful
4
Replies
CreatePlease login to create content