Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CALLMANAGER MS-SQL WORM

What is the fix or patch needed to avoid problems with recent worms released that affect ms-sql servers ?

Microsoft have the patch for ms-sql servers but i am not sure that it dont affect other components of callmanager.

When i run WindowsUpdate from my callmanager i get 24 security fix for apply, i can apply this fix without affect callmanager features ?

Thanks

Ezequiel Colombo

[Argentina]

2 REPLIES
New Member

Re: CALLMANAGER MS-SQL WORM

The vulnerability affects systems that are not running SP3. Have a look at the advisory on Cisco web....I have taken a summary of the advisory. see below:

This advisory is available at http://www.cisco.com/warp/public/707/cisco-sa-20030126-ms02-061.shtml.

Affected Products

To determine if a product is vulnerable, review the list below. If the software versions or configuration information are provided, then only those combinations are vulnerable.

• Cisco CallManager 3.3(x)

• Cisco Unity 3.x, 4.x

• Cisco Intelligent Contact Management (ICM) 5.0

• Cisco E-Mail Manager (CeM)

• Cisco Building Broadband Service Manager 5.0, 5.1

No other Cisco product is currently known to be affected by this vulnerability.

New Member

Re: CALLMANAGER MS-SQL WORM

Thanks, i have CallManager version 3.2(2a)

103
Views
0
Helpful
2
Replies
CreatePlease to create content