Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CallManager on a non-MCS server

Does anybody know if it is possible to install CallManager version 3.2 and 3.3 on a non-MCS server?

2 REPLIES
Cisco Employee

Re: CallManager on a non-MCS server

Community Member

Re: CallManager on a non-MCS server

Yes Its possible to go to 3.2 for sure totaly unsupported by CISCO TAC though

Why not buy a supported platform on ebay say Compaq DL320-G2 or IBM x330 IRU great server they will still most likely have warranty so this is a good cost cutting excersise from a hardware standpoint.

98
Views
1
Helpful
2
Replies
CreatePlease to create content