Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CallManager Security Updates

We are running CallManager 4.1(3)sr3a with OS Image 2000.2.7, OS Service Release 2000.4.2sr6, OS Upgrade 2000.4.2

My question is what version of the Operating System Upgrade Service Release do we want to install? 2000-4-2sr10 or 2000-4-3a-sr3

Thanks,

Brandon

2 REPLIES
New Member

Re: CallManager Security Updates

Brandon,

i think you need to go to .4.3a first and then to .4.3a-sr3.

Read always the ReadMe for the specific release first.

Dragi

New Member

Re: CallManager Security Updates

Yep, that's probably what you want to do. I just upgraded 3 servers from 2000.2.7sr7 to 2000.4.3aSR2 + recommended patches last weekend (SR3 wasn't available yet). Upgrade went smoothly, although I pulled a drive in each server and replaced it with a new drive to have a backup before performing each upgrade.

108
Views
0
Helpful
2
Replies