Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CallManager Services not starting

I have two CallManagers in a cluster. The Publisher seems to be operating fine. Some of the Subscriber's services are stuck in a "Starting" state. The services are:

Cisco CallManager

Cisco RIS

Cisco Database Layer Monitoring

When attempting to start/restart the service, I get a "No response to start the service" prompt. The event logs show that the services are attempting to connect to the database, but are failing to do so. SQL seems to be sharing the database, but failover is not occuring.

I have taken several actions to resolve this problem, including changing the Passwords in the cluster, the login account, and I have re-installed the software from scratch three times.

Has anyone heard of or encountered this problem?

Any recommendations?

Thanks,

J

2 REPLIES
New Member

Re: CallManager Services not starting

You don't mention what ver you are running, or the platform? Anyway, check these bugs just in case:

CSCdy66949

CSCdz86087

Also make sure that you don't have any name resolution problems. Try using LMHOSTS files.

New Member

Re: CallManager Services not starting

I am running 3.3(2). I have already configured the LMHOSTS file. I did that prior to installing the CallManager installation software. I have tried loading the Subscriber on both MCS 7825 and MCS 7835 servers. The publisher is currently running on a 7835. I tried installing the Cisco CCM Service Pack C. It completed successfully on the Publisher, however when I went to install it on the Subscriber, I recieved "Pub/Sub Determination Failed". I will check and make sure these bugs are resolved by Service Pack C. Any other suggestions?

189
Views
0
Helpful
2
Replies