Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Callmanager Upgrade 3.2.2(a) to 3.2.2(c) fails

Hello,

I am trying to upgrade from Callmanager 3.2.2(a) to 3.2.2(c) and the install fails. The actual callmanager install goes for about ten minutes and then skips almost to the end of the install. When it finishes there is the warning about MWI lights and then an error pops up that Callmanager failed to install. I have followed the instructions and applied all needed OS patches, sql patches, etc.

One curious thing I noted was that in the Cisco compatibility matrix, there is no explicit upgrade path from 3.2.2(a) to 3.2.2(c)--although the document is a bit confusing, but when I try to perform the upgrade a window pops up and says "If you continue Callmanager will be upgraded from 3.2.2(a) to 3.2.2(c)", which leads me to believe the upgrade is supported.

Any ideas are appreciated.

3 REPLIES
New Member

Re: Callmanager Upgrade 3.2.2(a) to 3.2.2(c) fails

I have experienced the same issue going from 3.1.4b the first time I tried the upgrade. I tried again and it worked without fail. My concern is what problems will be uncovered later in the install.

New Member

Re: Callmanager Upgrade 3.2.2(a) to 3.2.2(c) fails

You can upgrade directly from 3.2.2a to one of the 3.2.2c service packs. I've just done 2 upgrades from a 3.2.21 to 3.2.2c spE and spF.

New Member

Re: Callmanager Upgrade 3.2.2(a) to 3.2.2(c) fails

hi.

i had this problem too. it left my production-system broken, even uninstall did't work, so i had to rollback to the last full-backup.

unfortunately it worked on my lab-system, on which i tried BEFORE the productive-system.

symptoms :

- callmanager - service is missing, and cannot be installed manually ( with sc.exe or similar )

- as wrkemmer wrote : install is running fine, then skips a large portion and complains about errors.

- the install -logs does not say anything other than "failed to install .."

- i used the same install-order like on the lab-system.

does anyone know the reason why ?

greetings, gerhard

89
Views
0
Helpful
3
Replies
CreatePlease login to create content