Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CallManager upgrade?

HELLO ALL!!

I have a legacy CallManager - MCS-7825H-2.2EVV1. This CallManager not currently used and I know it is EOL.

However, I want to use this in a practise lab. My question is, can this EOL server be upgraded to the latest CallManager version? Because it will be used in a lab, I am not bothered that Cisco won't support any problems I have because it is EOL.

I was thinking that it can be upgraded with software updates/patches from CCO. Not sure what version it currently has either.

Any comments would be appreciated!

2 REPLIES
Blue

Re: CallManager upgrade?

you'll probably run into memory requirements.

the old systems tend to have 512MB and new CCM requires 1GB minimum.

other than that you should be able to perform an upgrade if you have the RAM and diskspace. (if you use hardwareDetection, you may need to use older version)

Cisco Employee

Re: CallManager upgrade?

I have a Compaq DL320 833MHz as my lab CCM box. I have loaded CCM 4.x with no problems. I have not loaded CCM 5.x yet.

You will need at least 1GB RAM. If you can afford it 2GB RAM.

101
Views
0
Helpful
2
Replies
CreatePlease to create content