Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CallManager Upgrade

Hello There,

We need to upgrade our CallManager from 3.1 to the latest version 5.0. First of all, would you recommand the version 5.0, if not what is the most reliable version so far?

Could you please tell me what are the stpes to follow for upgrading from version 3.1 to the right version that your recommand. Do I need to upgrade anything else (Unity, Gateways, etc) in order to get the cluster up and running. And my last question is where can I see which version of SRST I am running?

Thanks,

BT

8 REPLIES
Silver

Re: CallManager Upgrade

No. First, CCM 5.0 is on NPH (new product hold). Which basically means that the first sr is not yet out and takes an act of congress to get your hands on a copy before it is released from NPH. Moreover, you have a lot of work to do in getting your system upgraded incrementally before even getting close to a 5.0 install. See the CCM hw compatability matrix:

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_callmg/ccmcomp.htm

New Member

Re: CallManager Upgrade

I forgot to say that the platefrom used for CallManager is Cisco ICS 7700 with two SPE 310. Can I upgrade to the version 4.2 using the same platform?

Thanks,

Silver

Re: CallManager Upgrade

It looks like 4.0(2) may be the limit for ICS platforms.

http://www.cisco.com/kobayashi/sw-center/telephony/ics-7750/ics-compatibility.shtml

Best of luck.

-mike

New Member

Re: CallManager Upgrade

If I upgrade the CallManager to 4.0, do I have to upgarde the Unity also or I can keep the unity with the current version which is 3.1? The unity platefrom is Dell 2500 PowerEdge P3 1.13 1.5 gb. What is the limitation for this platform?

Do I need to upgarde anything else such as (SRST routers, Gateways, etc). My last question is how can I see which version of SRST I am running?

Thanks,

Silver

Re: CallManager Upgrade

Again check the relevant matrix: http://www.cisco.com/application/pdf/en/us/guest/products/ps2237/c1178/ccmigration_09186a00800ab78d.pdf

As for the SRST version, on a router it is "show call-manager-fallback". I don't know about the ICS.

-mike

New Member

Re: CallManager Upgrade

Thanks Mike,

Here's the output of the show ccm-manager fallback-mgcp

Current active Call Manager: 90.2.4.241

MGCP Fallback mode: Enabled/OFF

Last MGCP Fallback start time: 15:30:56 SUMMER Jul 16 2006

Last MGCP Fallback end time: 15:35:58 SUMMER Jul 16 2006

Even show ccm-manager command doesn't say anything about the version. The reason I am asking this question because I need to configure the max-ephone and max-dn. I was told both commands are harware and licence dependant.

Thanks,

Silver

Re: CallManager Upgrade

Please check my post. The command is "show call-manager-fallback" not "show ccm-manager"

New Member

Re: CallManager Upgrade

Thanks and sorry for the mistake.

265
Views
4
Helpful
8
Replies
CreatePlease login to create content