Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CallViewer - Failed to get Arbiter component.

When I execute the callviewer utility, I receive the following error message - Failed to get Arbiter component. I'm not a software developer, however it seems like either a DLL may not be registered, or it is registered incorrectly. We're running Unity 2.4.6.135.<br><br>

2 REPLIES
Anonymous
N/A

Re: CallViewer - Failed to get Arbiter component.

well, if the arbiter were really not flying Unity wouldn't be taking calls (this is the guy that handles all call threads that are given out to the conversations and processes the inbound call routing rules all calls go through).

could be a permissions thing... try logging into the box as the Unity service account (the guy you installed Unity 2.x with) and run it... do you still get the same error? Can you run other utilities like Integration Monitor or Status Monitor?


Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

New Member

Re: CallViewer - Failed to get Arbiter component.

I had the same problem when I logged in as "administrator" and the account "unity" that the AvDSAD and AvDSGlobalCatalog services run as. However, when I log in with the account "uadmin" that is associated with the Unity Installer account, Call Viewer works. Does the account I try to run Call View as have to be a Unity administrator? What permissions would this affect, Windows or Unity?

325
Views
0
Helpful
2
Replies
CreatePlease login to create content