Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Can a MCS 7820 run Call Manager 3.2?

I currently have a Call Manager MCS 7820 running 3.12C for lab purposes only, and it runs fine. I tried to upgrade ro 3.2 and i get stuck on the SQL SP3 portion. I loaded the win-SQLservicepack3.1-0-2

from CCO. It seems to go through SP3 install fine , and reboots. When I go into SQl Query Analyzer it shows that I am still at SP2. I tried to load 3.2 anyway and it flags me at that SQL SP3 point. Does anyone know a way around this?

** My MCS 7820 has 512 Ram

2 REPLIES
Cisco Employee

Re: Can a MCS 7820 run Call Manager 3.2?

Did you remember to stop the CallManager service before starting the SP3 upgrade? Also, when it has completed and after the reboot, what does the result of running select @@version say when you run it from Query Analyzer?

If it still is not saying .996 then you might want to go ahead and open a case with Cisco TAC.

Community Member

Re: Can a MCS 7820 run Call Manager 3.2?

It seems to be .996 in the query analyzer. I did stop call manager for the service pack upgrade. It still flags me to install SQL SP3 any other ideas?

Microsoft SQL Server 7.00 - 7.00.996 (Intel X86)

May 23 2001 15:54:35

Copyright (c) 1988-1998 Microsoft Corporation

Standard Edition on Windows NT 5.0 (Build 2195: Service Pack 2)

96
Views
0
Helpful
2
Replies
CreatePlease to create content