Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Can Cisco CallManager 2.4 works with Cisco 79xx ip phones?

subj

Best regards,

Nick

1 REPLY
Bronze

Re: Can Cisco CallManager 2.4 works with Cisco 79xx ip phones?

No, CM 2.4 does not support 79xx IP phones. You need atleast CM 3.0.1 to support these phones.

85
Views
0
Helpful
1
Replies
CreatePlease to create content