Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Can not access 7940 in any way

Trying to enter programming of the 7940 but can not get into the phone, I have tried the soft reset,no luck. When pressing the Setings Key nothing happens. Nothing happens when pressing anykey for that mater.

3 REPLIES
Bronze

Re: Can not access 7940 in any way

Hi friend, did you try to reset the phones ot its factory defaults.

http://www.cisco.com/en/US/products/hw/phones/ps379/products_tech_note09186a00800941bb.shtml

Also, the phones has enabled dhcp by default, try to register your phone usind the correct dhcp parameters in your router or switch, also make sure the auregistration is enabled on your CCM or configure it manually in Device->Phones.

Hope this help

David

Community Member

Re: Can not access 7940 in any way

Yes I have tried the reset with no luck. The crazy thing is no of the Keys will function. Pressing the settings button does nothing for me, I can not get past the frist screen, were is says Universal Application Loader up top.

Down the bottom it says looking for the Ehternet because I have not pluged it in.

If I do plug it in to my Linksys Home router it comes back with a Protocol Application Invalid.

Again the hard part is that I can not access the programming because the Setings key does not let me in.

Community Member

Re: Can not access 7940 in any way

Sounds like a firmware error.

Did you try to "install" Sip-firware on a SCCP-firmware ore vice versa in the past?

Because you said that that you are trying with your linksys home router i think you try to use the phone as SIP-Phone.

Install a tftp-Server on your PC, configure your DHCP-Server to send option 150 ( that is the IP-Adress of your TFTP-Server), put down SIP-Firmware files to your tftp-directory and try to reboot the phone by powering off and on.

Your TFTP-Server will log attempts made to it and you can determine wich file the phone is looking for.

If this does not help, there is also a possibillity to biuld a console cable and the access the phone to configure static IP-Adress so that you can reflash your phone.

HTH

Chris

270
Views
0
Helpful
3
Replies
CreatePlease to create content