Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can not configure MGCP on CCM3.3(3) for VIC-2BRI on Cisco 1751

Hi,

I installed cisco 1751 (IOS 12.3(2)T2) with two VIC-2BRI modules on VWIC-Slot0/1. I tried to configure the MGCP gateway on CallManager for these modules. I got the message:"Gateway protocol you have selected is not supported in this release".

For the other kind of modules, ie. VIC-2FXO, there is no problem.

Is this a bug for callmanager to support MGCP on BRI interfaces?

IOS: 12.3(2)T2, CCM 3.3(3)Sr3.

Regards,

Joe

3 REPLIES
Silver

Re: Can not configure MGCP on CCM3.3(3) for VIC-2BRI on Cisco 17

VIC-2BRI cannot be configured in call manager 3.3.3.

It is suppotrted in Call Manager express formly called ITS.

New Member

Re: Can not configure MGCP on CCM3.3(3) for VIC-2BRI on Cisco 17

Hi,

I also tried this with a 1760, but unfortunatly the MGCP is not supported on VIC-BRI interfaces on the 17xx routers. It is supported on the 2600 & 3600 with a specific IOS, but not (yet?) on the 1760.

I hope Cisco will provide an IOS with this feature on the 1760.

bye

jp

New Member

Re: Can not configure MGCP on CCM3.3(3) for VIC-2BRI on Cisco 17

Is there any new version (IOS or Callmanager) that support a Cisco router 1760 with MGCP and a BRI inteface?

Than you very much

108
Views
0
Helpful
3
Replies
CreatePlease login to create content