Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can not get the Cisco TSP to show UP - 2003 64bit

Can not get the Cisco TSP to show up on the list of Providers in Phone and Modem Options- Advance tab. Installed ver. 4.1, it seems to install correctly, with no errors but when I restart the server, there is no Cisco TSP001.tsp in the providers list. It works perfectly on my Windows 2003 servers, but will not work on this new Windows 2003 64 bit server. Any tricks to getting this to load?

Thanks

Keith

3 REPLIES
New Member

Re: Can not get the Cisco TSP to show UP - 2003 64bit

I am having the same problems on some workstations. Some work and others don't, no explanation. TAC says it is not supported and won't help.

New Member

Re: Can not get the Cisco TSP to show UP - 2003 64bit

the new Lenovo (IBM) T60 laptops we purchased do the exact same thing. The software looks like it installed properly but we can't get the TSP to show up in phone and modem options. All of our other machines work fine. We even took a brand new machine out of the box and ONLY installed the TSP (no domain, no other apps installed, etc.) with no luck. It is very frustrating

Super Bronze

Re: Can not get the Cisco TSP to show UP - 2003 64bit

Hi

There is no 64-bit TSP yet. Whilst 32-bit apps will work OK for the most part on 64-bit via the WoW function, drivers tend to not be so flexible, and that's what TSP is...

You'll have to bother your Cisco accounts folks to get this prioritised, it is upsetting a lot of people...

Aaron

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
491
Views
0
Helpful
3
Replies
CreatePlease to create content