Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Can't receive when my VoIP dial-peer is pointing to the CallManager

I have a problem receiving fax messages when my VoIP dial-peer in my voice gateway is pointing to the CallManager. The setup is like this, I have Cisco 3662 Voice Gateway with NM-HDV-E1 module. This connected to the PSTN with an E1 R2 configuration. Now, I have CCM 3.1(2c). I have also a VG200 with an NM-2V module. 2 VIC-2FxS are installed in the NM-2V module. I have connected a fax machine in one of the FxS ports.

I have configured the VoIP dial-peer in Cisco 3662 such that the session target ipv4 is pointing to the IP address of the CCM. I then configured an H323 gateway in CCM using the IP address of the VG200 and at the same time configured a route pattern for the fax number connected in VG200. The problem is when I send a fax message, the fax will just initiate a handshake but the message is not receive.

Then I tried another setup wherein I have a VoIP dial-peer pointing directly the IP address of the VG200, meaning the fax will not pass thru the CCM. Then again, I tried to send a fax message. This time the fax was receive perfectly.

Have anyone of you tried this kind of setup? Does this mean that you can't receive a fax message when the fax call passes thru the Cisco CallManager? It will be of much help if anyone of can give some inputs on this problem. Thanks in advance.

Sherwin

2 REPLIES

Re: Can't receive when my VoIP dial-peer is pointing to the Call

Hello.

I think that

1. You must install Cisco CallManager 3.1(2c) Support Patch B

which repair some bugs with fax relay in CCM 3.1(2c)

and don't use T.38 fax relay on dial peers only cisco proprietary.

2. Read this link

http://www.cisco.com/warp/public/788/AVVID/fax_hairpin.html

I hope this is help you.

New Member

Re: Can't receive when my VoIP dial-peer is pointing to the Call

Hi!

Thanks for the input. I have already done step number two although using a 7900 series IP phone. Sad to say it didn't work. What I have not down is to install the CallManager 3.1(2C) Support Patch B. I'll download the patch and see what happens.

I'll keep you posted on the results. Thanks.

94
Views
0
Helpful
2
Replies