Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cannot import Exchange users

I have a Unity 3.1(4) system that we are having problems with while trying to import users. The customer is running on-box Exchange 5.5 as part of an NT4 domain and existing Exchange site.

Logging in through the SA, I can manage any part of the system until I click the "+" under the "Subscribers" section. I immediately get the message "Error illegal configuration: Server list cannot be empty in Active Directory configuration. See Unity Troubleshooting Guide." We do not have Active Directory anywhere in this network. If I click "OK", I get the IE message "A Runtime Error has occurred. Do you wish to Debug? Line: 2030 Error: 'Servers.GetServerByName(...)' is null or not an object. I can click "NO" and proceed on to the "Add Subscriber" page but the "Server" and "Mailstore" drop-down boxes are empty.

There is also an error generated in Event Viewer:

Event Type: Error

Event Source: AvCs_MC

Event Category: None

Event ID: 100

Date: 9/30/2002

Time: 2:23:48 PM

User: N/A

Computer: ACIUM

Description:

Exception occurred and handled in File: e:\views\cs_ue3.1.3.43\un_SA1\SA\avsadbconn\AvSaDbSession.cpp at Line: 9261 - Error: 80004005H Call stack:

0x5DCDF27D AvSaDbConn.dll: DllUnregisterServer + 510579 bytes

0xFEDCBA98 <unknown module>: : <unknown symbol>

0x89ABCDEF <unknown module>: : <unknown symbol>

0x77D5298F RPCRT4.DLL: RpcRevertToSelf + 858 bytes

I can open "Exchange Administrator" and view all the users in the site so I do not believe there are any issues with reaching the Exchange site. The other strange thing is, if the Unity server is rebooted, users can be added but then it stops working later (I am trying to determine the exact time frame from the customer).

The customer loaded IE 6.0 on this box so I was thinking that might be part of the problem. However, when I try to access the server from another computer in the domain with IE 5.5, I get the message "HTTP 500 - Internal server error" after entering my username/password/domain in the authentication dialog box.

2 REPLIES
Gold

Re: cannot import Exchange users

Check out this post:

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&CommCmd=MB%3Fcmd%3Ddisplay_location%26mode%3Dnew%26location%3D.ee88876

The defect has been fixed in 3.1(5.3) which means that it will be in 3.1(6) release code.

Keith

New Member

Re: cannot import Exchange users

Thanks for the info! At first, I did not think this would be the problem since we are running Exchange 5.5 and NT4 domains, not Exchange 2000 and AD as described in the bug. However, I performed the workaround procedure and am now able to get to the "Add Subscriber" screen with no errors.

I know with CallManager, if we run across a bug that has been fixed in unreleased code, TAC has sent us engineering special code to install on the CM. Can we do the same thing for Unity 3.1(5.3)? Any ideas when 3.1(6) will be released?

105
Views
0
Helpful
2
Replies