Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cannot import users from E2k created before Schema Extension in Unity 3.1.3

I have a problem with importing existing E2k users into Unity.

Setup:

Unity 3.1.3 in MultiDomain Setup:

root domain: company.net

child doamains: de.company.net and uk.company.net

Unity is member server of de.company.net

Schema Extension hase been configured successfully on root domain server (Schema Master - dc.company.net)

Permissions:

2 User Accounts: unity_directory and unity_messaging configured with permission wizzard 4.0 as suggested by Jeff Lindborg.

Everything works fine, so Unity Services are running and can be accessed.

Existing E2K users have been newley created (before Schema Extension). Mailboxes have been exported / imported by exmerge.

All Users have already existed in the old domain (same username), but have been newly created, so no AD export/import.

When I try to import a user now from E2k, I get the following error message:

"An unrecognized error has occured. The new subscriber was not successfully added."

After that, this user in in Unity's Database, but without any value (n/a) in the extension field. When I try to open this user,

I get a new Explorer Window with "Page cannot be displayed".

BunnyKiller does not report these users a subscribers, so I can't delete them, also not via the SA.

When I click on "Subscribers" in the SA I get the follwoing errors:

"Unable to load the call handler associated with the subscriber aberger. The subscriber's data is incomplete and the

subscriber is therefore not valid" and "Error: COS Object load failed."

In Event Viewer I see:

"Assertion fehlgeschlagen: SUCCEEDED(hr) in Datei:

e:\views\Unity3.1.2.41\un_SA1\SA\avsadbconn\AvSaDbSession.cpp bei Zeile: 1976 "

When I create a new user in AD (after Schema Extension) I can sucessfully add them to Unity, but not the "old" ones.

I tried with DAD, but it reports no errors for all used accounts (Administrator, unity_directory and unity_messaging)

There was a similar issue of another user discussed with "oliviers", but it seems, that the problem has been solved "off board".

Any help is really appreciated.

Thanks a lot in advance.

Rgds.

Andre

1 REPLY
Cisco Employee

Re: Cannot import users from E2k created before Schema Extension

Can you enable all of the AvDSAD and AvDsGlobalCatalog traces, reproduce the problem and post the results of those traces? Those traces will be separated into two different files.

106
Views
0
Helpful
1
Replies
CreatePlease to create content