Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cannot install CCM3.3.2 on W2K OS 2000-2-5sr2

Hello all,

I'm having problems installing CCM 3.3.2 on a fully patched/upgraded Windows 2000 box. I don't have my 3.3.3 CDs yet so I wanted to install 3.3.2 and then use the upgrade packages.

Here is the MCS version utility output:

OS Image 2000.2.4

OS Service Release 2000-2-5sr2

OS Upgrade 2000.2.5

The installer belives that I am not running W2K.. I'm assuming this is because of the windows service packs included in the OS SR. Anyone know of a hack/trick?

Thanks,

Andrew

2 REPLIES
Gold

Re: Cannot install CCM3.3.2 on W2K OS 2000-2-5sr2

Quoting from the OS 2.5 upgrade release notes:

"Cisco CallManager version 3.3(2) cannot be installed after running this upgrade. CallManager 3.3(2) does a pre-installation check for Windows 2000 Service Pack 3 that will fail once Service Pack 4 is installed. After you have installed CallManager 3.3(2), it is safe to run this upgrade (CSCeb29886)."

Reimage your server with your OS image 2.4, install CallManager 3.3(2), and then run your 2.5 upgrade.

New Member

Re: Cannot install CCM3.3.2 on W2K OS 2000-2-5sr2

Thanks...

I had already found the release note, was just hoping someone knew of a work around before I trashed the install.

-A

88
Views
0
Helpful
2
Replies
CreatePlease to create content