Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cannot use second PRI

When attempting to bring up a second PRI, and push numbers down that PRI, the calls will route to the CallManager, but the phone will ring once, then go to a fast busy. We cannot find anything wrong with the router configuration, but cannot find anything in the Call Manager that will cause this. Has anyone else had this issue before?

  • Other Collaboration Voice and Video Subjects
3 REPLIES
Blue

Re: Cannot use second PRI

MGCP or H323?

Is this PRI on the same router as the 1st? If so, can you swap the two to see if the problem stays with the port indicating your problem, or stays with the circuit indicating the carrier?

Does the correct phone actually ring or are you referring to the caller hearing ringback?

Have you looked at calls with a debug isdn q931 to verify the carrier is sending the correct digits? Which side is releasing the call?

You might also doublecheck the calling search space on the gateway config (if MGCP or different router)to be sure it is the same as the other PRI.

Cisco Employee

Re: Cannot use second PRI

Many tiems I have seen when an inbound call rings once then disconnects there is a codec negotiation issue.

Kevin

New Member

Re: Cannot use second PRI

We figured out the problem.

When the vendor ordered this equipment, it was a 1760 router with (2) FX0 cards installed, along with the single WIC card. When we added the second PRI, it was determined that we do not have enough DSP ports to run both PRIs.

103
Views
0
Helpful
3
Replies
This widget could not be displayed.