Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CAR/ART Tool Reports

- On CCM 3.3(3)SR2 and then SR3, we have installed

the CAR plug-in / applet and when we try to run

reports the dates that are valid are skewed.

For instance, with it being Dec 30, the last date

I can pull for is Dec 19.

The system clock is fine on both pub/sub.

The CDR Insert service is running / active on

the publisher and subscriber.

We have tried restarting the service to no avail.

Any ideas as to why the reports are delayed by

almost two weeks?

--- ----- ---

2 REPLIES

Re: CAR/ART Tool Reports

Check the Call Manager Service Parameters for each server, and make sure CDR flag is set to true. It is false by default and with this false no CDR data will be written to CDR from that call manager.

CDR insert should only be running on server where the CDR analysis tool is installed. You'll see event log errors on other server about it not being primary.

If CDR flag is true, then check the database purge options and see you may need to do a manual CDR purge since the database may have its maximum records.

You can also go look at the last modified date on the actual CDR database file under the SQL directory to see when something was added to this file last.

New Member

Re: CAR/ART Tool Reports

The service parameters for both services were

verified as having the CDR flag (not the zero

time) as being True.

The CDR Insert was "activated" on both, this

was "unactivated" on the non CAR/ART enabled

server.

The maximum records option is unlikely, though

a good suggestion, as the system is not nearly

that busy.

And the CDR database file did have a timedate

stamp that was relatevily current. I was unsure

if that was the ART or CDR database; but both

reflected a same date as it was timestamp.

What seems to addressed the issue for one system

is a Publisher reboot (where the CAR/ART applet

was loaded).

Never underestimate the power of a reboot or reload.

(grin)

--- ----- ---

115
Views
0
Helpful
2
Replies
CreatePlease login to create content