Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

cause 0x84E404- Invalid information element contents

I have two voice gw connected with ethernet switch. One of these gw gw1 has Isdn bri-S/T interface connected to PSTN. On this gw1 is configured dial peer to gw2. When i place call from gw2 fxs interface i always get busy tone.

And in debug following:

Progress Ind i = 0x8183 - Origination address is non-ISDN

ISDN BR3/0: RX <- RELEASE_COMP pd = 8 callref = 0x99

1d16h: Cause i = 0x84E404 - Invalid information element content

I tried to change progress indicator to 3, but it was the same.

Anyone can help?

Martin

1 REPLY

Re: cause 0x84E404- Invalid information element contents

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center (http://www.cisco.com/tac) or speak with a TAC engineer. You can open a TAC case online at http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

535
Views
0
Helpful
1
Replies