Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cause i = 0x80AC - Requested circuit/channel not available

I am receiving the following error at apparently random times:

Cause i = 0x80AC - Requested circuit/channel not available

People try to call in, get a fast busy sometimes, but sometimes connect.

Here are parts of my config:

isdn switch-type primary-ni

voice-card 0

no dspfarm

!

!

!

!

voice service voip

fax protocol pass-through g711ulaw

!

!

voice class codec 101

codec preference 1 g711ulaw

codec preference 2 g729r8

!

!

!

!

!

!

!

!

voice translation-rule 1

rule 1 /removed\(....\)/ /\1/

rule 2 /removed/ /2900/

rule 4 /removed/ /2310/

rule 5 /removed/ /2601/

rule 6 /removed/ /2900/

rule 7 /removed/ /2311/

rule 8 /removed/ /2312/

!

voice translation-rule 2

rule 1 /^011\(44.+\)/ /\1/ type any international plan any isdn

!

!

voice translation-profile Incoming-DID

translate called 1

!

voice translation-profile Outgoing-ISDN

translate called 2

!

!

controller T1 0/2/0

framing esf

clock source line primary

linecode b8zs

pri-group timeslots 1-24

description PRI

!

controller T1 0/2/1

framing esf

linecode b8zs

!

!

interface Serial0/2/0:23

no ip address

isdn switch-type primary-ni

isdn incoming-voice voice

no cdp enable

!

voice-port 0/2/0:23

translation-profile incoming Incoming-DID

translation-profile outgoing Outgoing-ISDN

!

!

dial-peer voice 1025 voip

destination-pattern 25[3-8].

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

codec g711ulaw

fax protocol pass-through g711ulaw

no vad

!

dial-peer voice 1029 voip

destination-pattern 2900

session protocol sipv2

session target sip-server

incoming called-number 2900T

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 100 pots

destination-pattern .+T

direct-inward-dial

port 0/2/0:23

forward-digits all

!

dial-peer voice 2310 voip

destination-pattern 2310

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

codec g711ulaw

fax protocol pass-through g711ulaw

no vad

!

dial-peer voice 2311 voip

destination-pattern 2311

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

codec g711ulaw

fax protocol pass-through g711ulaw

no vad

!

dial-peer voice 2312 voip

destination-pattern 2312

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

codec g711ulaw

fax protocol pass-through g711ulaw

no vad

!

dial-peer voice 2601 voip

destination-pattern 2601

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

codec g711ulaw

fax protocol pass-through g711ulaw

no vad

!

dial-peer voice 101 voip

voice-class codec 101

incoming called-number .+T

dtmf-relay rtp-nte

!

sip-ua

sip-server ipv4:address removed

!

!

more to follow

2 REPLIES
New Member

Re: Cause i = 0x80AC - Requested circuit/channel not available

here are parts of my debug:

Oct 16 12:23:08.147: ISDN Se0/2/0:23 Q931: RX <- SETUP pd = 8 callref = 0x08E0

Bearer Capability i = 0x8090A2

Standard = CCITT

Transfer Capability = Speech

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA98381

Exclusive, Channel 1

Facility i = 0x9F8B0100A1080201010201008400

Protocol Profile = Networking Extensions

0xA1080201010201008400

Component = Invoke component

Invoke Id = 1

Operation = CallingName

Name not available

Calling Party Number i = 0x00C3, N/A

Plan:Unknown, Type:Unknown

Called Party Number i = 0xA1, 'removed'

Plan:ISDN, Type:National *Oct 16 12:23:08.151:

//-1/xxxxxxxxxxxx/VTSP:(0/2/0:23):-1:-1:-1/vtsp_allocate_cdb:

CDB=0x666105A8

*Oct 16 12:23:08.151:

//-1/xxxxxxxxxxxx/VTSP:(0/2/0:23):-1:-1:-1/vtsp_do_call_setup_ind:

Event=E_TSP_SETUP_IND

Progress Indication=0, CarrierIDCode=, Info Trans Capability=0, Source Carrier ID=, tg_label_flag=0 *Oct 16 12:23:08.151:

//-1/xxxxxxxxxxxx/VTSP:(0/2/0:23):-1:-1:-1/vtsp_do_call_setup_ind:

Called Number=2900, TON=National, NPI=ISDN *Oct 16 12:23:08.151:

//-1/EA559B8288E1/VTSP:(0/2/0:23):0:-1:-1/vtsp_do_normal_call_setup_ind:

*Oct 16 12:23:08.151: //-1/EA559B8288E1/VTSP:(0/2/0:23):0:-1:-1/vtsp_timer:

Timer Start Time=163369438, Timer Value=180000(ms) *Oct 16 12:23:08.151:

//-1/EA559B8288E1/VTSP:(0/2/0:23):0:-1:-1/vtsp_do_normal_call_setup_ind:

IC State Machine (ICSM) Added

*Oct 16 12:23:08.151:

//-1/EA559B8288E1/VTSP:(0/2/0:23):0:-1:-1/vtsp_insert_cdb:

*Oct 16 12:23:08.151: flex_dsprm_vtsp_open - ACTIVE CALL *Oct 16

12:23:08.151:

//-1/EA559B8288E1/VTSP:(0/2/0:23):0:-1:-1/vtsp_dsm_opened_cb:

*Oct 16 12:23:08.151:

//-1/EA559B8288E1/VTSP:(0/2/0:23):0:-1:-1/vtsp_process_event:

[state:S_SETUP_IND_PEND, event:E_VTSP_DSM_OPEN_FAILURE] *Oct 16

12:23:08.151:

//-1/EA559B8288E1/VTSP:(0/2/0:23):0:-1:-1/act_setup_ind_pend_failure:

Cause Value=172

*Oct 16 12:23:08.151: ISDN Se0/2/0:23 Q931: TX -> RELEASE_COMP pd = 8 callref = 0x88E0

Cause i = 0x80AC - Requested circuit/channel not available *Oct 16

12:23:08.151:

//-1/EA559B8288E1/VTSP:(0/2/0:23):0:-1:-1/vtsp_process_event:

[state:S_SETUP_FAIL, event:E_TSP_DISCONNECT_CONF] *Oct 16 12:23:08.151:

//-1/EA559B8288E1/VTSP:(0/2/0:23):0:-1:-1/act_setup_fail:

*Oct 16 12:23:08.151:

//-1/EA559B8288E1/VTSP:(0/2/0:23):0:-1:-1/act_setup_fail:exit@475

*Oct 16 12:23:08.151:

//-1/EA559B8288E1/VTSP:(0/2/0:23):0:-1:-1/act_terminate:

*Oct 16 12:23:08.151:

//-1/EA559B8288E1/VTSP:(0/2/0:23):0:-1:-1/vtsp_set_release_source:

Release Direction=PSTN, Release Source=Calling Party-PSTN *Oct 16

12:23:08.151:

//-1/EA559B8288E1/VTSP:(0/2/0:23):0:-1:-1/vtsp_timer_stop:

Timer Stop Time=163369438

*Oct 16 12:23:08.151:

//-1/EA559B8288E1/VTSP:(0/2/0:23):0:-1:-1/vtsp_free_cdb:

CDB=0x666105A8

NOTE: Anywhere you see removed is because I removed the address/phone number.

Anyone have any idea what I need to do?

New Member

Re: Cause i = 0x80AC - Requested circuit/channel not available

Just so everyone knows, there is a bug in the IOS. I know, I am just as surprised as everyone else is!

The bug id is CSCsb12638

No need to reply to this thread.

4011
Views
0
Helpful
2
Replies