Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CCM 3.1(1) Global User Directory error

Hi,

I am not sure what has occured to cause this error, but I am using CCM 3.1(1), and up till now have been able to add a new CCM user and associate devices with this user. For some reason now when I try to bring up the global user directory through the CallManager Administration it comes up with the error:

Couldn't create user object.

[object Error] : undefined

I get the following similar error when I try to add a new user:

The following error occurred while trying to load the requested page.

Couldn't create user object.undefined

The phone administrator is currently not allowed to add or delete users.

Has anyone else ever experienced this? And if so is there a way to fix it besides reinstalling CCM?

Thanks,

Lisa

4 REPLIES
Bronze

Re: CCM 3.1(1) Global User Directory error

Hello Lisa,

Restart the Service " DC Directory " under Programms-->Administrativ Tools---> Services.

It can be helpful.

Good Luck

Mehmet

New Member

Re: CCM 3.1(1) Global User Directory error

Mehmet,

That was actually one of the first things I did, and the service started without any problems recorded in the application event viewer. I have also ensured all the Cisco services are running and have done the old rebooting the server several times in vain hope it would work on startup, but none of these things worked!

I think a reinstall of CCM 3.1.1 is in order now.

Thanks for your help.

Regards,

Lisa

New Member

Re: CCM 3.1(1) Global User Directory error

Lisa,

We encountered an identical error when we were installing ccm 3.1(1) a while back. We had to go through the process of logging a TAC case, and the outcome was as follows:

1 - Check to ensure that hostnames are setup correctly with DNS, and if not, specify IP addresses.

2 - They then sent us a few documents with some useful info/things to check.

Both of these points didn't resolve the error, and then they suggested we install a file to resolve the problem. It's available from the TAC and is a 34MB compressed file named "IntegratedInstalldiskimage1-192.zip".

From what i remember, there was some issue with ccm not being able to access the sql database. This file basically re-installed all the accounts and rights into the sql server from the ccm.

After installing this file, the error was gone and the global user directory function within ccm worked fine.

Regards

Azam

New Member

Re: CCM 3.1(1) Global User Directory error

Hello Lisa,

Try the procedure described below. It has worked for my two out of three times. When in did not work I reinstalled.

http://www.cisco.com/warp/public/788/AVVID/dc_directory.html

Regards,

Bob

252
Views
0
Helpful
4
Replies
CreatePlease login to create content