Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Blue

CCM 3.3.3 SR1 to SR4A PRI Problem

This is a strange one. I upgraded to OS 2000.2.5 SR7 and CCM3.3.3 SR4A last night, and everything is good except for the PRIs (NI2) to my two IVR servers (Edify). Each server has 2 T1s, and all act the same. Inbound calls to the IVR are OK, but when a caller presses 0 to be transferred to the call center, the transfer is not even attempted. That observation is based on the CCM trace as viewed on the Q931 translator. I see the inbound call, but never see an outbound call attempt. The caller is told the system is unavailable.

I am hoping to fix this without rolling back to SR1, but am baffled at this point. I have rebooted servers, and have tried every possible combination of gateway parameters with no luck.

3 REPLIES
New Member

Re: CCM 3.3.3 SR1 to SR4A PRI Problem

Did you upgrade Jtapi on IVR since CM Upgrade?

What do you have for CSSs on you Gateway, CTI Route Points, CTI ports, and 0 Translation Pattern? Are all your CTI Route Points and CTI Ports Registered in CM?

On IVR are all needed services started...Are any in partial service(...jtapi service)?

Blue

Re: CCM 3.3.3 SR1 to SR4A PRI Problem

This is not a CTI integration, the Edify IVR connects to the Call Manager via PRI T1s. There is a route pattern pointing to a route list with 2 route groups. Each route group points at the 2 T1s in each server.

Calls into the IVR are good, but calls that should hairpin back fail. These calls are normally bound for a TAPI connected ACD system (I3 EIC), but I tried sending calls to a 7940 extension and they also fail. One theory that fits the symptoms is that the IVR sees all the PRI B channels out of service. Any CSS problems would not prevent the IVR from trying to setup a call.

Blue

Re: CCM 3.3.3 SR1 to SR4A PRI Problem

Here's a strong possibility:

Open Caveat for Cisco CallManager Release 3.3(3)sr4a:

CSCed75500: PRI NI2 Service Message Support Service Parameter should be outgoing

84
Views
0
Helpful
3
Replies
CreatePlease to create content