Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Blue

CCM 3.3.3 SR1 & VG200 MTP

I have a problem on intercluster trunks with delayed audio cutthrough. When a call is placed to a cluster using 6608 transcoders there is no problem on that end, but on the end using a VG200 DSPfarm there is a 3 second delay before audio is heard. I do not think we had this issue before upgrading to 3.3.3 SR1, but I cannot be sure. If the trunk is set to not use MTP the delay goes away, but I need the MTP for conferencing and MOH.

The 3.3.3 SR2 release notes do not mention this as a resolved issue, but my plan is to upgrade to SR2 before opening a TAC case. Anybody else run into this one?

2 REPLIES
Silver

Re: CCM 3.3.3 SR1 & VG200 MTP

Even the bug tool kit doesn't yield any matching bug. Were you able to find out any solution for this problem?

Blue

Re: CCM 3.3.3 SR1 & VG200 MTP

Nope, I just turned off MTP for now. We lose MOH, transfer, etc, but that is better than delayed audio. The issue seems to be with the way the VG200 sets up the call. I now think it is an IOS bug rather than a Call Manager bug. The MTP to trunk connection completes before the MTP to phone connection. It varies considerably, from under a second to over 3 seconds.

I am running 12.2.15-T7 on my VG200s, but it looks like some new code has been posted on CCO, so I will give that a try next. I am a bit surprised nobody else has run into this problem. When I get some time I will open a TAC case.

87
Views
0
Helpful
2
Replies