Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CCM 3.3(4) and the 2800 Series

I have ccm 3.3(4)sr2 and Cisco Routers 2811 and 2801. What can i do in the CCM to support the 2800 series with MGCP.

Do i have to upgrade to 3.3.(5)

Is it valid to upgrade from 3.3(4) to 3.3(5)

1 REPLY
Hall of Fame Super Silver

Re: CCM 3.3(4) and the 2800 Series

According to CCM 3.3(5) Release Notes:http://www.cisco.com/en/US/products/sw/voicesw/ps556/prod_release_note09186a008034775b.html#wp1780035

2800 routers are supported for MGCP with that version.

And it is definitely valid to upgrade to 3.3(5) from 3.3(4). You can upgrade directly to any recent version of CCM from 3.3.

Chris

101
Views
0
Helpful
1
Replies
CreatePlease to create content