Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CCM 4.1(3) Installation Issues

Hi everybody.

This document about Replacing hardware during the CCM 4.1(3) upgrade (http://www.cisco.com/univercd/cc/td/doc/product/voice/c_callmg/4_1/install/upgrade/upg413/replace.htm) states that to import a CCM 3.3(5) backup, made with BARS 4.0(8), i need to use the Operating System CD version 2000.2.4.

The server that came with CCM 4.1(3) is a MCS 7835-H1 (DL380 G4) and the OS CDs version 2000.2.4 in the CCM 4.1(3) bundle don't support this hardware.

If I install the server with OS CDs/DVDs version 2000.2.7 everything goes fine, but I'm unable to import a CCM 3.3(5) backup with BARS in a CCM 4.1(3) fresh installation due to a CCM version mismatch.

Any suggestions?

Thanks in advance

1 REPLY
Bronze

Re: CCM 4.1(3) Installation Issues

You can only restore to the same CCM version.

So you have 2 options.

1 - Build a new server with 3.3(5) using 2000.2.7(If old server has SRs don't forget to install them in the new server). Restore 3.3(5) database. And upgrade to 4.1(3).

2 - You can upgrade existing box to 4.1(3). Make a backup using BARS. Build new server with 4.1(3). And restore 4.1(3) database.

I recently performed upgarde from 3.3(4) to 4.1(2) replacing servers. I used option 1.

Hope that helps.

98
Views
0
Helpful
1
Replies
CreatePlease login to create content