Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CCM 4.1(3) services & directories require authentication

Hi,

I am running CCM 4.1(3) and experienced a strange behavior. When pressing the Services and Directories button on the IP Phone I get an authentication screen. I checked the anonymous account used for authentication on the IIS for the CCMCIP virtual directory and instead of being the CCMuser it's the normal windows internet user. Did someone encounter this situation? Any ideas for a work around? thanks!

cheers,

alej

8 REPLIES
Anonymous
N/A

Re: CCM 4.1(3) services & directories require authentication

I think you are hitting CSCdz56517.

Uncheck "User must change password at next login" for IUSR_Guest and

check the box for "Password never expires".

Community Member

Re: CCM 4.1(3) services & directories require authentication

No, I don't think it's this bug.

Are you sure your workaround works? I think the user 'CCMUser' must be used as anonymous user.

Community Member

Re: CCM 4.1(3) services & directories require authentication

Hi,

I also dont think this is a bug. The CCMUser account should be used for anonymous login.

Try to change the IUSR_Guest to CCMUser and then change the IIS service and that should work.

Did you install this Callmanager? Were any errors or warnings encountered during installation?

Community Member

Re: CCM 4.1(3) services & directories require authentication

and which is the password for CCMuser?

I installed the ccm myself and there were no errors.

Community Member

Re: CCM 4.1(3) services & directories require authentication

Use the Admin Utility on the CM Publisher to give all the Service accounts a password and put that password in the IIS config screen.

c:\program files\cisco\bin\adminutility.exe

Let me know how it goes

Community Member

Re: CCM 4.1(3) services & directories require authentication

...i was trying to avoid this :-S but I will and let you know.

Community Member

Re: CCM 4.1(3) services & directories require authentication

I have the same stupid problem on 4.1(3). The CCMUser password will not be accepted. I mentioned this problem with a TAC engineer and I have to open a case with Cisco. I was told this is not the default setting for Services on CCM 4.1(3). I don't have a TAC case on this as of yet.

Community Member

Re: CCM 4.1(3) services & directories require authentication

Strange :-S with the proper password it should work. In fact if you use the Administrator user you can access the services and the directories main menu. Only the corporate directory wont work because it must authenticate the user as ccmuser.

110
Views
0
Helpful
8
Replies
CreatePlease to create content