Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Cisco Employee

CCM 5.0.2 installation on HP and IBM Server - Critical Error

I am trying to install CCM version 5.0.2 on HP MCS-7825-H2 and MCS-7815-I2 IBM Server.I could not pass the initial hardware check,which fails with Critical Error Hardware not supported and exist installation.Any hardware settings need to be done?

1 REPLY
New Member

Re: CCM 5.0.2 installation on HP and IBM Server - Critical Error

The hardware MCS-7825H2 IPC2 server does not support CCM 5.0 versions.

You can check Cisco Unified Communications Manager Server Support Matrix

http://www.cisco.com/en/US/partner/products/hw/voiceapp/ps378/prod_brochure0900aecd8062a4f9.html

105
Views
0
Helpful
1
Replies