Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CCM 5.0

Hello,

Where can I find minimum system requirements for CCM 5.0 and Unity 4.2?

Thanks,

Glenn

1 REPLY

Re: CCM 5.0

A min. of 72 gig hdds are required for CM5.0. You can find a list of supported servers here

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_data_sheet0900aecd8042403e.html

Unity 4.2 system requirements can be found here:

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_system_requirements_hardware09186a008061eb2a.html

HTH

Sankar

PS: please remember to rate posts!

102
Views
0
Helpful
1
Replies