Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

CCM and Unity Patches

Folks,

I really need some help. we have 2 clusters of (callmanagers + unity) at 2 different locations. I have not done anything as far as patches or secuirty undates go for atleast 1 year.

Does anyone have a procedure of how to go about applying patches to the ccm and unity, what about secuity patches, how do i know where i am and what should i install.

Any help would be highly appreciated.

I will surely undate this post.

Thanks,

Tarun

4 REPLIES

Re: CCM and Unity Patches

Tarun,

Take a look at the links below. The first two give the recommended service packs and patches for Unity and CCM. The last gives instructions for finding your current OS level and applying the necessary service packs and patches.

Recommended Service Packs and Updates for Use with Cisco Unity and the Cisco Unity Bridge

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/cmptblty/msupdate.htm

Cisco IP Telephony Operating System, SQL Server, Security Updates

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_callmg/osbios.htm

Installing the Operating System on the Cisco IP Telephony Applications Server

http://www.cisco.com/univercd/cc/td/doc/product/voice/iptel_os/install/os200027.htm

Hope this helps. If so, please rate the post.

Brandon

Re: CCM and Unity Patches

Follow the patches that are posted to your reply. But remember.... Do not use Terminal Service to apply your patches. You must have console access to apply theses patches. (IPKVM or third party software such as VNC, pcAnywhere, etc)

cheers!

tc

New Member

Re: CCM and Unity Patches

I am presently running the following versions:

Call manager: 4.1(3)

OS Image: 2000.2.4

OS service Release: 2000.2.7.sr6

OS Upgrade 2000.2.7

This is what i plan to do today to bring my system upto date, please let me know if i am missing something:

win-OS-Upgrade-K9.2000-4-2sr2.exe

SQL2K-ServicePack3.1-0-6.exe

ciscocm.4-1-3-sr2.exe

Re: CCM and Unity Patches

You'll need to install OS Upgrade 2000-4-2 before installing 2000-4-2sr2. Also, SQL2K SP4 is approved for CCM.

Hope this helps.

Brandon

117
Views
0
Helpful
4
Replies
CreatePlease to create content