Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CCM cannot change GW config via MGCP

Hi,

I have a problem with CCM ver 4.1.3 not being able to change the config settings (input gain or any other) on a c2621XM PRI-T1 GW via MGCP. The GW is registered with the CCM and operates OK. When a change is made for this GW on CCM and the GW is reset, this change does not show up on the GW. The ccm-manager debug shows that CCM configures the appropriate xml file and the GW downloads this file. When the GW parses the file there are a lot of "unknown tag" messages, also the message about the config version mismatch. In the "sh ccm-manager" all is good for downloaded/successful configurations.

If I do "no ccm-manager config" and then "ccm-manager config" on the GW, the GW does pick up all the changes (reads the xml file properly) and resets the T1

Tried different IOS versions on GW, tried "ccm-manager config-download reset-version-id"

Thanks

2 REPLIES
New Member

Re: CCM cannot change GW config via MGCP

Hello all,

I have a very similar problem with CCM 4.1(3)sr2a and 2801/2811 with VIC2-2BRINT/TE. In my case it's something strange... sometimes the gateways de-register (maybe loss of socket with the callmanager) and don't try to reload and reconfig again... tried to no mgcp mgcp in the gateway, to reset the endpoints and so on. The problem is that the bris loss the previous config and the calls cannot entry to the system.

It's the same as you in terms of it seems all is ok, the endpoints are registered, the mgcp process is running, but the configuration isn't correct.

160
Views
0
Helpful
2
Replies
CreatePlease to create content