Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CCM3.1 Service is not coming up

Hi, I successfully installed CallManager 3.1.

But the CCM Service is not getting started. Its terminating abruptly "due to logon failure". I am able to see the CCM Admin page. But when I click the "Details" button, all the fields are empty. It looks like there is no Database connection. But the DB was created.

Any help reg this appreciated.

regards.

3 REPLIES
Bronze

Re: CCM3.1 Service is not coming up

I suggest you to stop and restart the CM service both from Admin page and also from the Windows Service Manager.

New Member

Re: CCM3.1 Service is not coming up

Make sure the SQLSvc password is set properly in all the appropriate locations. Take a look at this article:

http://www.cisco.com/warp/public/788/AVVID/pswd_rec_proc.html

New Member

Re: CCM3.1 Service is not coming up

i suggest you check all the accounts on the callmanger, used by the services.

you will have to log on to the server in order to do that. set the password on the user-administration, and set the same password on the service-administration. then restart the service.

if you install the callmanager in a domain/ads - environment, be sure to set the correct "group policies" in the domain-properties ( ususally controlled on the domain controller ). otherwise, the ccmadmin-account will not be granted the right to log on as a service, and will fail to re-start.

gerhard

99
Views
0
Helpful
3
Replies
CreatePlease to create content