Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ccm3.3.5 directory, services and ccmuser

Hi,

I am running cm3.3.5 and cannot access the coporate directory, services and ccmuser web page. When I push the directory and service button, I am getting HTTP Error [404] or [505].

I think i know the reason why. From internet service manager, i cannot browse the asp files under CCMCIP or the CCMUser web sites.

Any know how I can fix this problem. Thanks

1 REPLY
Hall of Fame Super Red

Re: ccm3.3.5 directory, services and ccmuser

Hi Paul,

A couple of questions for you;

Did this just start happening and once worked?

Could this be a DNS issue?

Can you access the DC Directory from the CCM server?

Here is a good link for Troubleshooting CCM 3.3.5

http://www.cisco.com/en/US/products/sw/voicesw/ps556/prod_troubleshooting_guide_chapter09186a00803b3b4d.html

Have you tried stopping and starting the IIS Admin?

Here is the process;

Use either of the following procedures to start or stop the Internet Information Server (IIS).

Procedure

--------------------------------------------------------------------------------

Step 1 From the Start menu, choose Start > Programs > Administration Tools > Services.

A window displays listing the services.

To Stop Services

Step 2 Choose IIS Admin Service.

Step 3 Click the stop button (black square box at the top of the window).

Step 4 Click Yes.

To start Services

Step 5 Click the Start button.

Step 6 Choose World Wide Web Publishing.

Step 7 Click the start button (black square box with right arrow at the top of the window).

The IIS starts.

Hope this helps!

Rob

Please remember to rate helpful posts.......

129
Views
0
Helpful
1
Replies