Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CCMadmin page won't display - CCM 3.3(3)sr2

This seems to occur mostly after clicking on "Dependecy Records" and results in a 500 error. We've tried using the IP address of the CM but still same error; however, the other CM (in this case the sub) did not have an issue. Our workaround is to stop/start the website. Is this a bug?

Also, I noticed that we are running CM Administration version 3.3(0.161). Is this what runs the admin website?

Any help or insight would be appreciated - we shouldn't have to restart the website all the time.

Thanks,

Erik

4 REPLIES
New Member

Re: CCMadmin page won't display - CCM 3.3(3)sr2

There are a couple of documented bugs, but i'm not sure if they are relevant. Can you tell me the full 500 error message you receive ?

The Admin page relies on the WWW service (and IIS).

Check this bug out of interest: CSCeb67247-2 (fixed in sr3).

New Member

Re: CCMadmin page won't display - CCM 3.3(3)sr2

Hi,

Thanks for that info - the error is a plain 500 internal server error.

I think we'll just go to sr3 and see what happens.

Thanks again!

New Member

Re: CCMadmin page won't display - CCM 3.3(3)sr2

NB. sr4 is now available too.

New Member

Re: CCMadmin page won't display - CCM 3.3(3)sr2

Have you double checked the dependency records are enabled for this server in your enterprise parameters? Sounds kinda weird.

119
Views
6
Helpful
4
Replies
CreatePlease to create content